Motorhome Forums, Motorhome Discussion, Motorhome Chat - Search Results

Advanced Search
Showing results 1 to 5 of 5
Search took 0.01 seconds.
Search: Posts Made By: Christine600
Forum: Iveco   10-10-2014, 16:35
Replies: 9
Views: 5,773
Posted By Christine600
Thank you for your idea - but I forgot to add...

Thank you for your idea - but I forgot to add that the wipers work when power applied directly to the motor. So I guess the mechanical parts work.
Forum: Iveco   10-10-2014, 14:04
Replies: 9
Views: 5,773
Posted By Christine600
Another 30 minutes of investigating and nothing...

Another 30 minutes of investigating and nothing they can immidiately is at fault. Not motor, handle, fuses or relays. So I have booked time on tuesday so that they can investigate further.

And I...
Forum: Iveco   09-10-2014, 17:18
Replies: 9
Views: 5,773
Posted By Christine600
I have now visited Iveco in Stockholm. They found...

I have now visited Iveco in Stockholm. They found nothing wrong with the fuse nor with the wiper motor.

But something is obviously broken. When they put power directly on the wiper motor they...
Forum: Iveco   08-10-2014, 21:43
Replies: 9
Views: 5,773
Posted By Christine600
Thank you Hulltramper - will mention this for the...

Thank you Hulltramper - will mention this for the garage tomorrow.
Forum: Iveco   08-10-2014, 19:44
Replies: 9
Views: 5,773
Posted By Christine600
Wind broke my wipers

My MH is based on the Iveco C 65_18. But is an A class with bus like wipers.

Driving in the rain today the wind managed to get one of the wipers stuck outside the glass. I could easily enough drag...
Showing results 1 to 5 of 5

 
Forum Jump
 
For the best viewing experience please update your browser to Google Chrome