Motorhome Forums, Motorhome Discussion, Motorhome Chat - Reply to Topic

Thread: No Hot Water Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Motorhome Forums, Motorhome Discussion, Motorhome Chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
02-03-2010 17:14
inkey-2008 Hi Debbie and Jim.

I think you may have to work you way around the system their may be an electric valve or a non return valve that has stuck.

Andy

ps not raining here yet looks as if it might. My mate stopped at Santa Polo may come to your site not sure.
02-03-2010 15:16
rayc If it is connected to a water main then it is very unlikely that you have an air lock as the pressure will just force the water through. When you emptied the cylinder did it fill up again when you opened a hot tap and did water eventually come out of the tap after expelling the air?
If not it would seem that the tap is not opening or there is a blockage between the cylinder HW output and the tap..
PS The above scenario is what happens in a domestic premises when you refilll a cylinder.
02-03-2010 15:07
dora Hi
Thanks Andy
Yes no problem with the pump, but we're connected to the water all the time so with this thing we don't need th pump it works off 'city water' like being plumbed in. It seems to be an airlock or something in the pipes. We don't know.
Whats the weather like there? its just started pouring here.
Haven't seen your friend yet.
02-03-2010 14:43
inkey-2008 Does the pump run when you turn on the tap. It might have a seperate pump for the hot water feed..

Andy
02-03-2010 14:40
inkey-2008 put a shilling in the meter Debbie.

Andy
02-03-2010 12:38
dora
No Hot Water

Hi

Anyone had a problem with the water not getting from the hot water tank?

Ran water into the bath last night, no problems. A little while later went to run some more and nothing would come out. We could run cold but not hot.
This morning Jims looked at hot water tank, emptied it (it was full of water so water is getting in there), and is in the process of trying various things to see if its an airlock or what, but fast running out of things to try.
We're currently living in it and are on the Costa Blanca.

Any ideas anyone?

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome