Motorhome Forums, Motorhome Discussion, Motorhome Chat - Reply to Topic

Thread: "Dead" Kigass VB03 12v Control System on Murvi Mor Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Motorhome Forums, Motorhome Discussion, Motorhome Chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
05-08-2020 10:30
Bushellj If anyone needs them I have a set of original VB03 operation manuals for a Murvi Camper van that I could scan and email.
22-05-2020 11:16
jiwawa Glad you got sorted!
21-05-2020 21:58
sdelasal hello, well somewhat embarrassingly I realised I have a VB02 unit, not VB03. The shut down procedure is via a menu not via holding the power button. thanks.
25-03-2020 00:08
jiwawa And was that the way to do it? Might be useful if someone else has the same problem.
24-03-2020 15:55
sdelasal Thanks Jean - I've now managed to switch it off.
24-03-2020 14:40
jiwawa Hi sdelasal and welcome to the forum.

It says in post #4 hold the 'Start' button for about 2 seconds - I assume you've tried that?
24-03-2020 11:57
sdelasal thread revival from the grave, I know, but does anyone know how to tun off this VB03 unit? My instruction book does not say!
07-06-2010 12:16
Cyclopath Roy,

Spoke with Rex this morning and booked van in for end of month for a service, fitting of bike rack and new calorifier - don't ask! and will have the panel checked out at the same time.

Thanks again for your advice when I needed it.

Kevin
06-06-2010 22:59
framptoncottrell Cyclopath,

Phew

Dr (musical, not medical) Roy
06-06-2010 18:57
Cyclopath Well....I went out to bring the van up to the house for an injection of Mains Power, but before I started up I gave the Control Unit a severe talking to and tried again. Hey Presto! On it came . I have switched on and off a couple of times to try and replicate the fault without "success" .

I will still get in touch with Rex tomorrow as I intend paying him a visit at the end of the month anyway.

If I get an explanation for all this, I'll post it up at a later date.


Kevin
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome