Motorhome Forums, Motorhome Discussion, Motorhome Chat - Reply to Topic

Thread: Bluddy phone Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Motorhome Forums, Motorhome Discussion, Motorhome Chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
25-02-2020 19:26
raynipper Yes Peter. It's probably gotta happen as and when any more problems arise. And yes it's a drawn out pain.
AVG is now solved and external speakers have solved the audio for now.
It wouldn't help the duplicate mail on the phone though.

Ray.
25-02-2020 19:17
peribro I've said it before on other threads but a complete re-install / factory reset is often the best way to go. It's a complete pain in the backside but will nearly always resolve any software issues. Sometimes you have to be patient though if the problems have newly arisen from a software update etc. They will usually be resolved pretty quickly.
25-02-2020 16:54
raynipper You might just have a regular client here Baz. Although a quick rebuild of AVG and thats back working again.
But still no recognising the monitor speakers.

Ray.
25-02-2020 15:30
barryd I have some lovely computers and laptops for sale Ray that actually work. Just buy a job lot and when you break one you can just swap them out! Cheap to you my San!
25-02-2020 12:32
raynipper Yep, dun all that again and now I find my AVG does not open? Weird and I wonder what else.

Ray.
25-02-2020 12:04
JanHank The first thing Apple suggest when things like that happen is unplug everything from the computer including power, wait a minute and reconnect, this has rectified a few problems such as screen freezing and other things.
25-02-2020 11:58
raynipper Yep, dun all that and as the PC and TV Monitor only has one HDMI socket can't change em.
Been down Device Manager and it says Monitor and Audio drivers are the 'best' ones available.
I feel it's possibly a driver update that has caused it but can't narrow it down. Dun the driver checks as well as update checks and all says OK.
Lucky I have some 'spare' external speakers. But now have to remember to turn them on and off when finished for the day.

Ray.
25-02-2020 11:47
barryd Unplug em. Restart, wait for full boot up then plug them in again or try a different USb port if they are USB before you start undoing stuff. Could just be an audio driver or summat got disabled. Check device manager if that doesnt work.
25-02-2020 10:54
raynipper But my new problem this am is after an update the Samsung monitor speakers are not 'seen' by the PC and therefore can't connect.
Might be an idea to roll back to an earlier time.

Ray.
25-02-2020 10:42
barryd It would seem so Ray. The issue does not seem related to a single provider or email platform.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome