Motorhome Forums, Motorhome Discussion, Motorhome Chat - Reply to Topic

Thread: Meta alarm system Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Motorhome Forums, Motorhome Discussion, Motorhome Chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
05-09-2019 14:57
greygit
Quote:
Originally Posted by peedee View Post
Set the alarm, indicators should flash twice then press the other button twice. Each time the other button is pressed indicators should flash and you should hear three beeps. This disables the internal sensors and leaves the other sensors set.
peedee
Thanks for the info I did wonder how to disable the internal senders. The vans going back to the firm we bought it from so they can sort out the alarm system...hopefully.
05-09-2019 11:26
peedee Set the alarm, indicators should flash twice then press the other button twice. Each time the other button is pressed indicators should flash and you should hear three beeps. This disables the internal sensors and leaves the other sensors set.
peedee
26-08-2019 14:22
greygit
Quote:
Originally Posted by jiwawa View Post
Do you have a fob GG?

I had the same problem with my alarm (can't remember the name but not the same as yours).

My fob has 4 symbols on it - a lock, unlock, boot open (??) and a wireless symbol - it's this last that sets the external perimeter alarm.

Took me ages to work that out - it didn't do anything to start with but it transpired that was because the battery was done!
Hi, mine has only two buttons and although I've replaced the batteries they seem to work only when they feel like it.
26-08-2019 13:53
jiwawa Do you have a fob GG?

I had the same problem with my alarm (can't remember the name but not the same as yours).

My fob has 4 symbols on it - a lock, unlock, boot open (??) and a wireless symbol - it's this last that sets the external perimeter alarm.

Took me ages to work that out - it didn't do anything to start with but it transpired that was because the battery was done!
26-08-2019 12:52
greygit
Meta alarm system

Anyone out there with a Meta alarm system?

We have just bought a 2010 Knaus motorhome with a Meta alarm system but the instruction book doesn't say if you can immobilize the movement sensors inside the van if you want to leave a dog inside when the alarm is set.......well at least I cant find ant mention of it.

Does anyone have any experience of this older system?

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome