Motorhome Forums, Motorhome Discussion, Motorhome Chat - Reply to Topic

Thread: Has anyone got a 2013 Master Van DCI 125 Quickshift Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Motorhome Forums, Motorhome Discussion, Motorhome Chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
25-08-2013 15:00
jev
Has anyone got a 2013 Master Van DCI 125 Quickshift

Hi all
Has anyone got a 2013 Master Van DCI 125 Quickshift. If so can you tell me if it behaves like mine on light throttle.

If I set off slowly under light throttle, it changes into 2nd gear, then when the accelerator is depressed there is no power from the engine for a few seconds, but it only does it if the ambient temperature is above 14 degree C. I also sometimes get it when moving slowly in traffic and start to accelerate in 2nd gear.


Thanks in advance John

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome