Motorhome Forums, Motorhome Discussion, Motorhome Chat - Reply to Topic

Thread: CI Pegaso Electrics Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Motorhome Forums, Motorhome Discussion, Motorhome Chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
01-08-2020 16:40
jiwawa Hi Stuart, and welcome to the forum.

My starter battery is involved in the system in that anything coming from solar panels will ensure that the starter battery gets its share.

As to the actual mechanics, I'll leave that to others to explain! Hopefully the experts will see your post now that it has a bump.
30-07-2020 14:52
bigstoo
CI Pegaso Electrics

Hi everyone.

I have a 2001 CI Pegaso on a 2.8 Ducato chassis.

I've recently fitted solar to it and I'm in the process of trying to unpick the various modifications to the electrics that previous owners have done.

They had, for example, fitted a VSR to the habitation batteries so they disconnected from the system if they dropped below 12.3v. This, I presume, was because they had wired an inverter to those batteries. Unfortunately that means that if the VSR disconnects those batteries the rest of the electrics are running solely from the starter battery. I've taken the VSR out as I don't really use the inverter and the solar charge controller was causing the relay to click on and off as the sun comes up in the morning.

It's my understanding (from the very meagre manual that is supplied with the van) that the starter battery should only connected to the rest of the system when either it is plugged in to EHU or the engine is running. Is that correct? I presume the Nordelettronica TE01 electroblock should be what is switching it by monitoring the voltage on both batteries?
This isn't the case with mine, and looking at the rats nest of wiring under the bonnet, someone has made it so the starter battery is linked into the habitation system permanently.

What I would like to do is return it to as close to stock as possible.

Does anyone on here have a CI motorhome of a similar vintage? It would be great if someone who has could upload a photo of the battery area under the bonnet so I could have an educated guess of what was there from the factory and what has been added later.

Thanks in advance
Stuart

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome