Motorhome Forums, Motorhome Discussion, Motorhome Chat - View Profile: neilessex

neilessex neilessex is offline

Junior Member

  Visitor Messages

Showing Visitor Messages 1 to 1 of 1
  1. neilessex
    11-02-2018 14:13 - permalink
    neilessex
    Hi Everybody

    I have starting issues on my motorhome, i thought the battery was flat so i charged it and it made no different just clicking. I have a jackery power starter and i connected that and it started.
    So i took it for a drive for 45 minutes got back parked it up and turned it off and went to start it again and it just clicks like the battery is flat i have had the battery tested and its good.
    I disconnected the battery and confused as all the ignition lights are on radio still works and it try's to turn over, it seem like its trying to start from the leisure batteries(is that possible)
    Its like the van isn't seeing the vehicle battery(weirdly)
    Any idea would be great as i cant keep using the jackery to start it.

    Thanks for reading and look forward to some ideas.

    Regards

  About Me

  • About neilessex
    Location
    colchester
    My Motorhome
    Hobby 750
    Motorhome Year
    2006

  Statistics

Total Posts
Visitor Messages
Total Thanks
General Information
  • Last Activity: 26-11-2018 18:57
  • Join Date: 06-08-2016
  • Referrals: 0

  Mentions

No results to display...

  Thread Tags

No results to display...

  Quotes

No results to display...

  Personal Aire

    2006 Hobby 750
    2006 Hobby 750
 
For the best viewing experience please update your browser to Google Chrome