Missing two lines at top of computer - Motorhome Forums, Motorhome Discussion, Motorhome Chat

User Tag List

 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 12-03-2016, 17:43 Thread Starter
Senior Member
 
Join Date: Jan 2007
Location: Dorset
Posts: 1,179
Thanks: 10
Thanked 2 Times in 2 Posts
Missing two lines at top of computer

I hope I can explain this so you can understand, I opened Internet Explorer today and I have Google co.uk, but my line under that which was 'File. etc, then underthat was my frequently used websites such as facebook, dailymail, motorhomefacts - these two lines are missing how do I get this back, at the start of the sites used frequently was the yellow star with a green arrow through it.
Thanks to anyone who can understand and point me in the right direction to rectify. Wendy
ambegayo is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 12-03-2016, 17:44
Senior Member
 
listerdiesel's Avatar
 
Join Date: Aug 2012
Location: Rushden, Northants
My Motorhome: Mercedes 614D
Posts: 6,846
Thanks: 46
Thanked 265 Times in 244 Posts
Personal Aire
Look at 'Toolbars' in View, Tools or Help sections, sounds like you've lost a toolbar or two.

Peter
listerdiesel is offline  
post #3 of 5 (permalink) Old 12-03-2016, 18:36 Thread Starter
Senior Member
 
Join Date: Jan 2007
Location: Dorset
Posts: 1,179
Thanks: 10
Thanked 2 Times in 2 Posts
Where do I find 'Tool Bars' in View etc, The only thing I have is on the right hand side of the screen which is Favorites, feeds, and history. I checked the help HP support assistant but that doesn't give any help.
ambegayo is offline  
 
post #4 of 5 (permalink) Old 12-03-2016, 18:45
Senior Member
 
philoaks's Avatar
 
Join Date: Sep 2008
Location: Bridgend, South Wales.
My Motorhome: Autotrail Dakota Super Lowline
Posts: 2,112
Thanks: 29
Thanked 118 Times in 112 Posts
Personal Aire
Try pointing the cursor up to the top of the screen and right clicking the mouse.

That should give you a drop down menu which gives the option to select various toolbars. (i.e. Menu, Command etc.).
philoaks is offline  
The Following User Says Thank You to philoaks For This Useful Post:
ambegayo (12-03-2016)
post #5 of 5 (permalink) Old 12-03-2016, 19:26 Thread Starter
Senior Member
 
Join Date: Jan 2007
Location: Dorset
Posts: 1,179
Thanks: 10
Thanked 2 Times in 2 Posts
Missing two lines at top of computer

Quote:
Originally Posted by philoaks View Post
Try pointing the cursor up to the top of the screen and right clicking the mouse.

That should give you a drop down menu which gives the option to select various toolbars. (i.e. Menu, Command etc.).
You gem!! How simple, I was fretting and suddenly a result. Thanks again
you have made my day. I obviously did something (like reset) which I shouldn't have done. All I need now is to sort out my sky.com email which they mix with yahoo. and I'm done,
ambegayo is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Motorhome Forums, Motorhome Discussion, Motorhome Chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome