Adria 472LU electricity issues - Motorhome Forums, Motorhome Discussion, Motorhome Chat

User Tag List

 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 04-08-2016, 17:27 Thread Starter
Junior Member
 
Join Date: Aug 2016
My Motorhome: I drive...
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Adria 472LU electricity issues

hi all,

i am the proud owner of 2013 Adria camper.
when we bought it we install an electric pump to empty the toilet automatically and not taking it out by hand.

after almost one year of usage, all of a sudden the pump stopped working (pressing the "empty" buttons do nothing), while the rest of the electricity in the camper is working. (the camper is connected 24\7 to 220 point since we are using it for hosting during the year).

i checked all the fuses and everything, and they all looks alright.
then i used the voltage device to see if any power reached to the point that connected to the electric pump, but there is none

i am sorry if the message is not make sense, just that i am not an English speaker nor electrician...

if anyone can help, i will appreciate that

thanks a lot,
Martin
blabla is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 04-08-2016, 18:44
Senior Member
 
cabby's Avatar
 
Join Date: May 2005
Location: Elegant Eastbourne
My Motorhome: Sold it.
Posts: 20,116
Thanks: 248
Thanked 401 Times in 381 Posts
Personal Aire
Welcome,
You should physically check the fuses and make sure the connections are clean, if needs be swap fuses to test them on a circuit that is working , but make sure the fuses are of the same amps before testing.That is assuming you do not have a test meter.
Do let us know what you find.

cabby

Don't be silly all the time ask your question.
cabby is offline  
post #3 of 4 (permalink) Old 04-08-2016, 19:20
Senior Member
 
eurajohn's Avatar
 
Join Date: May 2005
Location: Mayenne France
My Motorhome: Frankia T640 FF2
Posts: 3,184
Thanks: 51
Thanked 212 Times in 189 Posts
Am I right in thinking that an Adria 472LU is a caravan?


If so perhaps a caravan forum would be more helpful.


I've been around motorhomes in excess of 40 years and never come across an electric empty system for the toilet, other than on American RV's.


.

John
eurajohn is offline  
 
post #4 of 4 (permalink) Old 07-08-2016, 16:26
Senior Member
 
Pudsey_Bear's Avatar
 
Join Date: Sep 2008
Location: Keighley, Still in Gods County.
My Motorhome: 2002 Bessacarr E745.
Posts: 37,277
Thanks: 1,517
Thanked 964 Times in 905 Posts
Send a message via AIM to Pudsey_Bear Send a message via Yahoo to Pudsey_Bear
Pudsey_Bear is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Motorhome Forums, Motorhome Discussion, Motorhome Chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome