Lunar Roadstar 620 - Water system airlock - Motorhome Forums, Motorhome Discussion, Motorhome Chat

User Tag List

 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 21-08-2010, 18:00 Thread Starter
Junior Member
 
Join Date: Jul 2010
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Lunar Roadstar 620 - Water system airlock

Hi,
I have recently bought a Lunar Roadstar 620 03 reg but in really good condition.
On my first trip I have managed to run the fresh water tank dry and have created an airlock which is preventing water reaching the taps.
I hear the pump work.
There is pressure in the water system.
I get a "splutter" when I first operate the taps but that is all and I can see the air in the poly pipes leading from the pump.
Can anyone tell me the best way to clear the airlock? I have tried running the pump but it does not work.
Regards
Harry
Harry21 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 23-08-2010, 22:17
Junior Member
 
Join Date: Mar 2008
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Have you tried opening the tap (cold) and sucking to prime the pump?
marlpitlane is offline  
post #3 of 6 (permalink) Old 24-08-2010, 07:57 Thread Starter
Junior Member
 
Join Date: Jul 2010
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Thanks will try
Harry
Harry21 is offline  
 
post #4 of 6 (permalink) Old 24-08-2010, 07:59
Senior Member
 
Join Date: Nov 2006
Posts: 2,039
Thanks: 0
Thanked 0 Times in 0 Posts
Or use a hosepipe to backflush the system.

D.
davesport is offline  
post #5 of 6 (permalink) Old 24-08-2010, 08:33
Senior Member
 
Join Date: Nov 2007
Location: NE Aberdeenshire
Posts: 432
Thanks: 0
Thanked 0 Times in 0 Posts
If it is anything like our Lunar H601 try 'just' opening a cold tap so that the pump starts. Let it run for about one minute then open the tap a little more. It can take up to three or four minutes to get water flowing, then you have to do the same with the hot supply.
Obvious one, make sure the water tank is pretty full.

Martin, GM6VXB
gm6vxb is offline  
post #6 of 6 (permalink) Old 05-06-2011, 16:31 Thread Starter
Junior Member
 
Join Date: Jul 2010
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Lunar 620 Water System Airlock

Just to close this topic.
Having browsed the responses and other relevant comments in the forum I bought a new filter and fitted it.
Problem solved. The old one was cracked and this was the source of the airlock.
Thanks for the help.
Harry21
Harry21 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Motorhome Forums, Motorhome Discussion, Motorhome Chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome