Computerised management system 2000 - Motorhome Forums, Motorhome Discussion, Motorhome Chat

User Tag List

 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 19-05-2014, 12:56 Thread Starter
Junior Member
 
Join Date: Nov 2009
Location: Essex
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Computerised management system 2000

Hi all I have a Roadstar 786 and are having issues with the computerised management system ie the car battery is not being charged when plugged in to the mains. Does anyone know who the manufacture is Thanks
jimbo48 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 19-05-2014, 14:27
Senior Member
 
BillCreer's Avatar
 
Join Date: Jan 2010
Location: Chorlton-Cum-Hardy
My Motorhome: Hymer B584
Posts: 3,265
Thanks: 44
Thanked 77 Times in 69 Posts
Hi,

I assume that you have found the Control system box and there is no label on it?

Cheers
Bill
BillCreer is offline  
post #3 of 5 (permalink) Old 15-09-2014, 09:54
Junior Member
 
Join Date: Sep 2014
Location: Suffolk
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Battery Management System

Hi Jim, I have had the same problem as someone has stuffed one of the push pad buttons in to hard, did you ever find out who made it or where to get help on it.
Regards
Richard
Lorrick is offline  
 
post #4 of 5 (permalink) Old 15-09-2014, 19:23
Member
 
Join Date: Apr 2013
Location: lancashire
Posts: 65
Thanks: 0
Thanked 0 Times in 0 Posts
Hi Jimbo
I have a 786 and the control panel and PSU are made by Sargent, you can download instruction manual from Sargents web site.
Have you checked the INLINE fuse between the wiring harness and the battery it should be located just outside the battery compartment or within 500mm of the battery it is a 20amp fuse
Hope this helps.
Larry
larryn is offline  
post #5 of 5 (permalink) Old 15-09-2014, 19:24
Member
 
Join Date: Apr 2013
Location: lancashire
Posts: 65
Thanks: 0
Thanked 0 Times in 0 Posts
Hi Jimbo
I have a 786 and the control panel and PSU are made by Sargent, you can download instruction manual from Sargents web site.
Have you checked the INLINE fuse between the wiring harness and the battery it should be located just outside the battery compartment or within 500mm of the battery it is a 20amp fuse
Hope this helps.
Larry
larryn is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Motorhome Forums, Motorhome Discussion, Motorhome Chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome