Marine Toilet Again.......!!! - Motorhome Forums, Motorhome Discussion, Motorhome Chat

User Tag List

 2Likes
  • 1 Post By setchhymer
  • 1 Post By Pudsey_Bear
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 27-09-2011, 21:26 Thread Starter
Junior Member
 
Join Date: Sep 2011
Location: Vale of Glamorgan
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Marine Toilet Again.......!!!

My wife and I have now spent 2 months shaking down our new to us Ecovip 2.1tw.

It seems really well put together but does have just one niggle, a small leak from the marine toilet.

The leak is from the slide valve between the toilet tank and the lower holding tank.

I know this has been asked before but I don't think it was answered, does anyone have any idea how I access this valve?

I have poked and prodded and really can't see how I can get to it.....

Can anyone show me the light?

Thanks in advance for any replies.

Regards

Adrian
Adewatson is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 10-11-2011, 12:23
Senior Member
 
BillCreer's Avatar
 
Join Date: Jan 2010
Location: Chorlton-Cum-Hardy
My Motorhome: Hymer B584
Posts: 3,265
Thanks: 44
Thanked 77 Times in 69 Posts
Hi Adrian,

Did you get your leak fixed?

Cheers
Bill
BillCreer is offline  
post #3 of 5 (permalink) Old 15-08-2012, 18:32
Junior Member
 
Join Date: Aug 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Hi
Have you sorted this ? I had the same problem on my ecovip 100 and after much head scratching made a very good fix.
leetori likes this.
setchhymer is offline  
 
post #4 of 5 (permalink) Old 15-08-2012, 19:18
Senior Member
 
Pudsey_Bear's Avatar
 
Join Date: Sep 2008
Location: Leeds, Gods County.
My Motorhome: 2000 Autotrail Mohican on Sprinter base
Posts: 35,887
Thanks: 1,389
Thanked 893 Times in 835 Posts
Personal Aire
Send a message via AIM to Pudsey_Bear Send a message via Yahoo to Pudsey_Bear
6 screws, new seal ring, sorted.

Kev.
leetori likes this.
Pudsey_Bear is offline  
post #5 of 5 (permalink) Old 03-10-2018, 13:33
Junior Member
 
Join Date: Sep 2018
My Motorhome: I drive...
Posts: 11
Thanks: 2
Thanked 0 Times in 0 Posts
Hi Kev
Can you tell me where the 6 screws are? The valve looks well hidden away on the 200i.

Cheers
leetori is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Motorhome Forums, Motorhome Discussion, Motorhome Chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome