Central locking on Laika 400i year 2000 - Motorhome Forums, Motorhome Discussion, Motorhome Chat

User Tag List

 
LinkBack Thread Tools
post #1 of 9 (permalink) Old 01-09-2014, 22:31 Thread Starter
Junior Member
 
Join Date: Jul 2013
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Central locking on Laika 400i year 2000

Hi, wonder if anyone can help. The manual for our Laika says it has central locking and the key ring has a Laika electronic fob that blinks when you press the button, but no central locking operates.

I was looking at a slow electric window winder at the weekeknd and took the opportunity to look for electric locking in the doors and found there is central locking actuators in the doors.

Has anyone wrestled with this problem before, I can't find the brains of the central locking system anywhere in the dash as the manual suggests, any ideas ?

Thanks,

John
jcfx11 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 01-09-2014, 22:44
Senior Member
 
cabby's Avatar
 
Join Date: May 2005
Location: Elegant Eastbourne
My Motorhome: Sold it.
Posts: 20,116
Thanks: 248
Thanked 401 Times in 381 Posts
Personal Aire
not much help, but have you tried a new battery, just a blinking light would not guarantee it was working.

cabby

Don't be silly all the time ask your question.
cabby is offline  
post #3 of 9 (permalink) Old 02-09-2014, 07:08
Senior Member
 
Pudsey_Bear's Avatar
 
Join Date: Sep 2008
Location: Keighley, Still in Gods County.
My Motorhome: 2002 Bessacarr E745.
Posts: 36,962
Thanks: 1,490
Thanked 948 Times in 889 Posts
Send a message via AIM to Pudsey_Bear Send a message via Yahoo to Pudsey_Bear
Does it work from the key in the lock?

I might have the wiring diagram for it somewhere, I had a 2000 7RG and they sent me a load of them.

Found it, follow this link it isn't for your model, but that part will be very similar to ours, if it's on the Ducato 2.8jtd chassis.

if you get stuck Email the factory, they are extremely helpful.
Pudsey_Bear is offline  
 
post #4 of 9 (permalink) Old 02-09-2014, 12:50
Senior Member
 
NormanB's Avatar
 
Join Date: Sep 2005
Location: West Yorkshire
My Motorhome: Frankia 8400GD
Posts: 709
Thanks: 0
Thanked 2 Times in 1 Post
jcfx11,

Our 2005 Laika 3009 had central locking which gave up working after about 4 years.

The solution was a good squirt of aerosol grease through gap in the Hab door, into the locking mechanism. To achieve that I had to partially undo the grey plastic hab door liner to get at the works.

The central locking worked perfectly after the treatment.
NormanB is offline  
post #5 of 9 (permalink) Old 02-09-2014, 21:59 Thread Starter
Junior Member
 
Join Date: Jul 2013
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Thanks for the replies,

Yes, have tried new battery in fob
Yes, locks work mechanically on the key.

I can't find the central locking control box, its meant to be in the dash near the vehicle fuse panel but I can't see anything that looks like a control unit.. I'd just like to find that and maybe tinker a bit, I'm not really bothered that it doesn't work I'd just like to know why as I've found some connectors in the dash to be seperated ... previous owners ...

Thanks,

John
jcfx11 is offline  
post #6 of 9 (permalink) Old 03-09-2014, 06:55
Senior Member
 
Pudsey_Bear's Avatar
 
Join Date: Sep 2008
Location: Keighley, Still in Gods County.
My Motorhome: 2002 Bessacarr E745.
Posts: 36,962
Thanks: 1,490
Thanked 948 Times in 889 Posts
Send a message via AIM to Pudsey_Bear Send a message via Yahoo to Pudsey_Bear
It's good it works of the key, though, did the wiring diagrams help at all, I seem to remember that Laika piggy backed the base vehicles central locking, and just extended it, so the vans user manual might give some clues, failing that an auto sparky.

What is the base vehicle anyway?
Pudsey_Bear is offline  
post #7 of 9 (permalink) Old 03-09-2014, 12:12
Senior Member
 
NormanB's Avatar
 
Join Date: Sep 2005
Location: West Yorkshire
My Motorhome: Frankia 8400GD
Posts: 709
Thanks: 0
Thanked 2 Times in 1 Post
Do the vehicle indicators flash when you operate the key fob and do you hear any noise to indicate that the actuator is moving?

Norman
NormanB is offline  
post #8 of 9 (permalink) Old 03-09-2014, 17:40 Thread Starter
Junior Member
 
Join Date: Jul 2013
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
No, no indicators, buzzers or whirring in the doors. That's why I'm thinking its been disconnected or something, and why I'd like to find the control box for it all, the wiring diagrams don't give the location away.

John
jcfx11 is offline  
post #9 of 9 (permalink) Old 03-09-2014, 18:20
Senior Member
 
Pudsey_Bear's Avatar
 
Join Date: Sep 2008
Location: Keighley, Still in Gods County.
My Motorhome: 2002 Bessacarr E745.
Posts: 36,962
Thanks: 1,490
Thanked 948 Times in 889 Posts
Send a message via AIM to Pudsey_Bear Send a message via Yahoo to Pudsey_Bear
Pudsey_Bear is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Motorhome Forums, Motorhome Discussion, Motorhome Chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome