Outside Temp. Sensor - Motorhome Forums, Motorhome Discussion, Motorhome Chat

User Tag List

 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 27-03-2012, 18:46 Thread Starter
Senior Member
 
CurlyBoy's Avatar
 
Join Date: Jan 2008
Location: Cornwall
My Motorhome: Adria Twin 640slx
Posts: 1,807
Thanks: 45
Thanked 11 Times in 10 Posts
Personal Aire
Outside Temp. Sensor

Hi, can some one tell me where the outside temperature sensor is located? The panel is showing -40 deg. and I know for a fact this is wrong My MH is a Hymer B584

curlyboy
CurlyBoy is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 27-03-2012, 20:52
Senior Member
 
Baron1's Avatar
 
Join Date: Mar 2011
Location: North Norfolk
My Motorhome: Hymer B 655 SL
Posts: 484
Thanks: 0
Thanked 1 Time in 1 Post
Personal Aire
I think it's under the van near the folding steps.
Rgds Mel.
Baron1 is offline  
post #3 of 8 (permalink) Old 28-03-2012, 19:36 Thread Starter
Senior Member
 
CurlyBoy's Avatar
 
Join Date: Jan 2008
Location: Cornwall
My Motorhome: Adria Twin 640slx
Posts: 1,807
Thanks: 45
Thanked 11 Times in 10 Posts
Personal Aire
Quote:
Originally Posted by Baron1
I think it's under the van near the folding steps.
Rgds Mel.
thanks thats what I thought,but again looking today,I couldn't see it

curlyboy
CurlyBoy is offline  
 
post #4 of 8 (permalink) Old 28-03-2012, 20:22
Senior Member
 
Join Date: Oct 2006
Location: Callington Cornwall
Posts: 377
Thanks: 0
Thanked 0 Times in 0 Posts
If you have a Mercedes Chassis it will probably be found dead centre
under the radiator set in the body fairing
Roger7webster is offline  
post #5 of 8 (permalink) Old 28-03-2012, 20:55
Senior Member
 
Join Date: Jun 2008
Location: Central Scotland
My Motorhome: Hymer E510
Posts: 185
Thanks: 0
Thanked 0 Times in 0 Posts
I happened to loosen the panel in our Hymer E510 the other day to route a new camera cable to the back. Whilst there I too had a look for the outside sensor ( I had only he an inside temp reading previously) looking at the back of the unit there was only one temperature probe connected and that was tucked up behind the panel - a white cable with a metal end. The chassis is a Fiat Ducato.
So is there really an outside sensor?
kimbo4x4 is offline  
post #6 of 8 (permalink) Old 29-03-2012, 19:02 Thread Starter
Senior Member
 
CurlyBoy's Avatar
 
Join Date: Jan 2008
Location: Cornwall
My Motorhome: Adria Twin 640slx
Posts: 1,807
Thanks: 45
Thanked 11 Times in 10 Posts
Personal Aire
Quote:
Originally Posted by kimbo4x4
I happened to loosen the panel in our Hymer E510 the other day to route a new camera cable to the back. Whilst there I too had a look for the outside sensor ( I had only he an inside temp reading previously) looking at the back of the unit there was only one temperature probe connected and that was tucked up behind the panel - a white cable with a metal end. The chassis is a Fiat Ducato.
So is there really an outside sensor?
...I had assumed there would be one as the panel registers outside temperature

curlyboy
CurlyBoy is offline  
post #7 of 8 (permalink) Old 31-03-2012, 11:59
Senior Member
 
Baron1's Avatar
 
Join Date: Mar 2011
Location: North Norfolk
My Motorhome: Hymer B 655 SL
Posts: 484
Thanks: 0
Thanked 1 Time in 1 Post
Personal Aire
There definitely is an outside probe and I'm sure it's somewhere under the habitation entry steps.
Just an idea, but how about blowing a hair dryer under the van around the area that you think the sensor might be and see if that alters your reading?
Rgds
Mel.
PS I'm messing about under my van today so I'll keep an eye out for the sensor.
Baron1 is offline  
post #8 of 8 (permalink) Old 02-03-2015, 06:27
Senior Member
 
JockandRita's Avatar
 
Join Date: Jun 2005
Location: Lincs/Cambs border
Posts: 9,150
Thanks: 0
Thanked 1 Time in 1 Post
Quote:
Originally Posted by Baron1 View Post
There definitely is an outside probe and I'm sure it's somewhere under the habitation entry steps.
Just an idea, but how about blowing a hair dryer under the van around the area that you think the sensor might be and see if that alters your reading?
Rgds
Mel.
PS I'm messing about under my van today so I'll keep an eye out for the sensor.
Hi Baron,

I know we are three years down the line now, but did you manage to locate your external temperature sensor?
I haven't been able to locate mine on our Hymer E690.

Cheers,

Jock.
JockandRita is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Motorhome Forums, Motorhome Discussion, Motorhome Chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome