Hymer water gauge problems. - Motorhome Forums, Motorhome Discussion, Motorhome Chat

User Tag List

 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 05-03-2008, 11:00 Thread Starter
Senior Member
 
Join Date: May 2005
Location: Sutton-in-Ashfield
Posts: 110
Thanks: 0
Thanked 0 Times in 0 Posts
Hymer water gauge problems.

Hi all,
got problems with both fresh and grey water gauges on my Hymer, the grey water gauge doesnt work at all and the fresh water gauge only goes up half way, is there an easy answer to this or is it a matter of changing the senders in the tank?
Any suggestions gratefully received.

Ken
kencocamper is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 05-03-2008, 12:48
Senior Member
 
Join Date: Nov 2006
Location: Walsall, cultural capital of the UK
Posts: 1,344
Thanks: 0
Thanked 0 Times in 0 Posts
Hi Ken
Not sure what type of senders your Hymer would use. My Dethleffs uses the type in the top of the tanks which have four differing length stainless steel rods which pick up the water levels. Both my gauges were faulty when I got my Dethleffs. The fresh one was because the wiring connector near the sender was dirty and corroded (Just needed cleaning up) and the waste one was clogged up with fat, soap scum filth etc! I had to manually clean the rods through the tank inspection hatch. (NOT a pleasant job!)
Both work fine now though.
Good luck.
Waleem is offline  
post #3 of 8 (permalink) Old 05-03-2008, 13:14 Thread Starter
Senior Member
 
Join Date: May 2005
Location: Sutton-in-Ashfield
Posts: 110
Thanks: 0
Thanked 0 Times in 0 Posts
water gauge problems

Hi Waleem,
many thanks for that, I have looked at the connectors and they look OK, I will have a go at the dirty job and see if that sorts the problem,
many thanks
Ken
kencocamper is offline  
 
post #4 of 8 (permalink) Old 07-03-2008, 15:57
Senior Member
 
Join Date: Mar 2007
Location: Lincolnshire
Posts: 200
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Hymer water gauge problems.

Quote:
Originally Posted by kencocamper
Hi all,
got problems with both fresh and grey water gauges on my Hymer, the grey water gauge doesnt work at all and the fresh water gauge only goes up half way, is there an easy answer to this or is it a matter of changing the senders in the tank?
Any suggestions gratefully received.

Ken
What type of Hymer do you have?

Hovis
Hovis is offline  
post #5 of 8 (permalink) Old 09-03-2008, 22:20 Thread Starter
Senior Member
 
Join Date: May 2005
Location: Sutton-in-Ashfield
Posts: 110
Thanks: 0
Thanked 0 Times in 0 Posts
water gauge problems

Hi Hovis,
I have a Hymer 754, I followed waleem's advice today and cleaned the prongs on the senders which seems to have made some difference, not got the tanks filled yet but they are both working so far, many thanks waleem,
Ken
kencocamper is offline  
post #6 of 8 (permalink) Old 28-02-2011, 21:17
Senior Member
 
Join Date: Aug 2010
Location: Sunny Lancashire
Posts: 366
Thanks: 0
Thanked 0 Times in 0 Posts
Just read through the hymer manual this weekend and it states something along the lines of all B class hymers only ever show 50% full on the display for safety reasons- even when the tank is full
Hymervanman is offline  
post #7 of 8 (permalink) Old 28-02-2011, 21:36
Senior Member
 
JockandRita's Avatar
 
Join Date: Jun 2005
Location: Lincs/Cambs border
Posts: 9,150
Thanks: 0
Thanked 1 Time in 1 Post
Quote:
Originally Posted by Hymervanman
Just read through the hymer manual this weekend and it states something along the lines of all B class hymers only ever show 50% full on the display for safety reasons- even when the tank is full
Although an E Klasse and not a B Klasse, they are principally the same.

Our tank gauges show anything from quarter to full, and are of the type described by Waleem.

If the fresh water tank is empty, and you wish to test the tank gauge, using something conductive, you can get someone to operate the tank contents rocker switch, whilst you connect each level rod in turn. This will give you a reading on the gauge, as each rod is connected.

I have never had to clean the gauge level rods in the waste tank, as I dose the tank with bleach about twice a year, prior to returning home after a weekend away, thereby allowing the solution to slosh around the tank, with the motion of the vehicle.

HTH,

Jock.
JockandRita is offline  
post #8 of 8 (permalink) Old 01-03-2011, 11:42
Senior Member
 
PeterandLinda's Avatar
 
Join Date: Feb 2009
Location: Hymer B675SL
Posts: 489
Thanks: 0
Thanked 0 Times in 0 Posts
Hi

Our B class Hymer has a 100 litre fresh water tank fitted but it is also fitted with an overflow at 50 litres. If yours is the same it is possible to close the overflow enabling you till completely fill the tank. Obviously, 100 litres of water weighs 100kg so you will need to be sure you have the payload capacity (the overflow at 50% is to stop overloading).

P&L
PeterandLinda is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Motorhome Forums, Motorhome Discussion, Motorhome Chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome