Ixeo drop down electric bed fault - Motorhome Forums, Motorhome Discussion, Motorhome Chat

User Tag List

 1Likes
  • 1 Post By dickydutch
 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 04-05-2019, 12:54 Thread Starter
Member
 
dickydutch's Avatar
 
Join Date: Feb 2009
Location: Co Durham
My Motorhome: Autotrail 635SE
Posts: 55
Thanks: 0
Thanked 1 Time in 1 Post
Ixeo drop down electric bed fault

Hi, had no problems at all for the past 10 months, however this morning after doing the usual lift to roof operation, the front section failed to lower. This means we now have the bed partly raised. Have switched off and back on again and repeated the operation, but the front still fails to lower. Any help appreciated.
dickydutch is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 04-05-2019, 13:15
Senior Member
 
Pat-H's Avatar
 
Join Date: Oct 2009
Location: Hertfordshire
Posts: 2,734
Thanks: 1
Thanked 84 Times in 82 Posts
Send a message via MSN to Pat-H
Not fouling on something at the front?

Pat

Europe. We're not out till we're out. Until then we're still in. Mind you out is looking a lot like in but with less benefits!!!
Pat-H is offline  
post #3 of 6 (permalink) Old 04-05-2019, 14:36 Thread Starter
Member
 
dickydutch's Avatar
 
Join Date: Feb 2009
Location: Co Durham
My Motorhome: Autotrail 635SE
Posts: 55
Thanks: 0
Thanked 1 Time in 1 Post
All is clear of contact, the motor activation, doesn’t kick in, basically it misses this step of the cycle
dickydutch is offline  
 
post #4 of 6 (permalink) Old 04-05-2019, 14:48 Thread Starter
Member
 
dickydutch's Avatar
 
Join Date: Feb 2009
Location: Co Durham
My Motorhome: Autotrail 635SE
Posts: 55
Thanks: 0
Thanked 1 Time in 1 Post
Will dig out the manual, scratch my head, and take it back the dealer 😞
dickydutch is offline  
post #5 of 6 (permalink) Old 06-05-2019, 21:15 Thread Starter
Member
 
dickydutch's Avatar
 
Join Date: Feb 2009
Location: Co Durham
My Motorhome: Autotrail 635SE
Posts: 55
Thanks: 0
Thanked 1 Time in 1 Post
Appears to have fixed itself, so all is good for now 👍
JanHank likes this.
dickydutch is offline  
post #6 of 6 (permalink) Old 07-05-2019, 21:29
Senior Member
 
GMLS's Avatar
 
Join Date: Dec 2010
Location: Surrey
My Motorhome: Burstner IXEO IT734
Posts: 333
Thanks: 0
Thanked 6 Times in 6 Posts
if it happens again, I seem to remember there being a reset button on the control panel or worse case they can be manually raised and lowered. Must admit to being a little paranoid every time I use it but so far faultless.

I am going into space in a vehicle made from over 3 million components, each manufactured by the lowst bidder - Neil Armstrong
GMLS is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Motorhome Forums, Motorhome Discussion, Motorhome Chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome