wiper motor and washer - Motorhome Forums, Motorhome Discussion, Motorhome Chat

User Tag List

 3Likes
  • 2 Post By tugboat
  • 2 Post By Laika.brian
  • 2 Post By Laika.brian
 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 10-05-2018, 12:55 Thread Starter
Junior Member
 
Join Date: May 2018
My Motorhome: I drive...
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up wiper motor and washer

hi my bessacarr e495 has developed a problem with the washer and wipers their not working has anyone had this problem before me i have checked all fuses that i can find but can not find a relay for it
arther is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 11-05-2018, 14:40
Senior Member
 
Join Date: Jun 2007
Location: Belfast
My Motorhome: Hymer Exsis-i 504
Posts: 8,782
Thanks: 193
Thanked 470 Times in 446 Posts
I'm no help on electrics arther but I just wanted to say welcome to the forum and to push your post up the list.

Jean
jiwawa is online now  
post #3 of 7 (permalink) Old 11-05-2018, 14:47
Senior Member
 
rayc's Avatar
 
Join Date: Jun 2008
Location: Corfe Mullen, Wimborne Dorset
My Motorhome: Pilote 740C Sensation
Posts: 7,755
Thanks: 67
Thanked 279 Times in 254 Posts
Personal Aire
If it is a Fiat X250 variant then the wipers and washer functions are managed by the body computer. There is a separate fuse for the washer but if both the washers and wipers do not work then it points to the body computer as the stalk works directly into it and the wipers and washer get their operating 'signals' directly from it.
rayc is online now  
 
post #4 of 7 (permalink) Old 11-05-2018, 15:21
Senior Member
 
tugboat's Avatar
 
Join Date: Sep 2013
Location: South Devon
My Motorhome: Bessacarr E725
Posts: 3,500
Thanks: 56
Thanked 162 Times in 141 Posts
Yes, it would help to know what year it is and what base vehicle edition.
rayc and rayc like this.

I'm daft and proud of it.
tugboat is offline  
post #5 of 7 (permalink) Old 11-05-2018, 23:51
Junior Member
 
Join Date: Sep 2017
My Motorhome: I drive...Laika Ecovip classic 2
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
First X250 washer also has a relay in the main fuse area engine bay, I have replaced the wiper motor on our unit recently.

the first sign of problem is the motor only worked on one stalk position and the auto position stop would not work, so to was wipe the windscreen I had to pull the stalk to the washer position and then move it to the only working wipe position, then it failed completely.

After replacement the washer wipe should work like this. when washer is activated the wiper is also activated by the controller the wiper sweeps a number of times then stops and finally sweeps once more.

hope this helps ! also if i can help more. new to forum so learning
tugboat and tugboat like this.
Laika.brian is offline  
post #6 of 7 (permalink) Old 14-05-2018, 19:51
Senior Member
 
Join Date: Jun 2007
Location: Belfast
My Motorhome: Hymer Exsis-i 504
Posts: 8,782
Thanks: 193
Thanked 470 Times in 446 Posts
Welcome to the forum Brian - tho I see it says you joined last year. Good to see you posting.

Jean
jiwawa is online now  
post #7 of 7 (permalink) Old 14-05-2018, 22:59
Junior Member
 
Join Date: Sep 2017
My Motorhome: I drive...Laika Ecovip classic 2
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Thank you Jean,

While I look at whats going on, we are new to motor homing and therefore have little experience . I have carried out some repairs to our unit and would always wish to help. its the collective knowledge which is so valuable.

Brian
Laika.brian is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Motorhome Forums, Motorhome Discussion, Motorhome Chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome