Van just died - Motorhome Forums, Motorhome Discussion, Motorhome Chat

User Tag List

 50Likes
Reply
 
LinkBack Thread Tools
post #1 of 62 (permalink) Old 27-06-2021, 16:51 Thread Starter
Senior Member
 
Pudsey_Bear's Avatar
 
Join Date: Sep 2008
Location: Keighley, Still in Gods County.
My Motorhome: 2007 Ace Siena
Posts: 41,537
Thanks: 1,634
Thanked 1,105 Times in 1,042 Posts
Send a message via AIM to Pudsey_Bear Send a message via Yahoo to Pudsey_Bear
Van just died

We're off on Tuesday for a couple of days, so I went down and put it on EHU to get the fridge cold, and I thought I'd just fire it up and let it run for a few minutes, so I am sat in the drivers seat just looking at the view out of the screen and the engine just stopped, I tried several times to restart it and it failed, then it fired up again so I turned it off and restarted it to make sure it would, I did notice a new symbol I've not seen before, but I can't find it in the PDF manual, not got a a paper one to look through and it doesn't cover the actual symbols only shows pictures so does anyone have a clue what it means, please.


patp likes this.
Pudsey_Bear is offline  
Sponsored Links
Advertisement
 
post #2 of 62 (permalink) Old 27-06-2021, 16:58
Senior Member
 
erneboy's Avatar
 
Join Date: Feb 2007
Location: Spain + Germany
My Motorhome: Four Winds RV
Posts: 33,860
Thanks: 358
Thanked 766 Times in 710 Posts
https://www.fiatforum.com/punto-ii/3...-car-lock.html
greygit, patp and GMJ like this.

Brexiters. It's your sh1t now. Whatever happens nationally and internationally you own it. I wish you luck. I think you're going to need all you can get and then some. Friday 13th December 2019.
erneboy is offline  
The Following User Says Thank You to erneboy For This Useful Post:
Pudsey_Bear (27-06-2021)
post #3 of 62 (permalink) Old 27-06-2021, 17:26 Thread Starter
Senior Member
 
Pudsey_Bear's Avatar
 
Join Date: Sep 2008
Location: Keighley, Still in Gods County.
My Motorhome: 2007 Ace Siena
Posts: 41,537
Thanks: 1,634
Thanked 1,105 Times in 1,042 Posts
Send a message via AIM to Pudsey_Bear Send a message via Yahoo to Pudsey_Bear
Thanks Alan.

I've saved the illustration just in case it happens again.

erneboy and GMJ like this.
Pudsey_Bear is offline  
 
post #4 of 62 (permalink) Old 27-06-2021, 17:37
Senior Member
 
raynipper's Avatar
 
Join Date: Aug 2008
Location: Normandy. Just up the D903 from the roundabout with the D15
My Motorhome: Hobby 750 now sold.
Posts: 25,476
Thanks: 1,348
Thanked 495 Times in 467 Posts
Send a message via Skype™ to raynipper
It's all getting too 'clever' and complicated.

Ray.
fdhadi and patp like this.

The FSA formerly SIB & PIA licensed a twice convicted fraudster to handle our life´s savings. Guess what? He robbed us of £750,000. So they changed their name again to the FCA.
http://raynipper.com
Brexit is madness orchestrated by the insane.
raynipper is online now  
post #5 of 62 (permalink) Old 30-06-2021, 11:22 Thread Starter
Senior Member
 
Pudsey_Bear's Avatar
 
Join Date: Sep 2008
Location: Keighley, Still in Gods County.
My Motorhome: 2007 Ace Siena
Posts: 41,537
Thanks: 1,634
Thanked 1,105 Times in 1,042 Posts
Send a message via AIM to Pudsey_Bear Send a message via Yahoo to Pudsey_Bear
It refused to start twice yesterday, been fine today so far, I was wondering if having two USB cables hanging over the steering column may have set up some kind of circuit which maybe interferes with the recognition of the chip in the key.
patp likes this.
Pudsey_Bear is offline  
post #6 of 62 (permalink) Old 30-06-2021, 11:35
Senior Member
 
barryd's Avatar
 
Join Date: May 2008
Location: Richmond North Yorkshire or up an Alp. I like Guitar, Beer and flying around France on a Scooter
My Motorhome: A big White one.
Posts: 30,441
Thanks: 332
Thanked 1,197 Times in 1,043 Posts
Personal Aire
You probably need it on a code reader when it happens. I sometimes have a similar issue with my Hyundai. Turn the key if the key immobiliser light is flashing it won't start. Turns over but won't start. I just bash the steering wheel a couple of times and it's fine. Garage has never been able to diagnose the issue as when I take it in there is no fault to read. Happens about two or three times a year.
fdhadi likes this.
barryd is online now  
post #7 of 62 (permalink) Old 30-06-2021, 16:53
Senior Member
 
rogerblack's Avatar
 
Join Date: May 2005
Location: East Neuk of Fife/Berkshire
My Motorhome: Autosleeper Pollensa 2002 on Peugeot Boxer 2.8HDi
Posts: 1,941
Thanks: 10
Thanked 13 Times in 12 Posts
May not be relevant on yours but on our 2002 Autosleeper Pollensa you're not supposed to fire up the engine when the EHU is connected, something to do with the split charge relays and fridge power coming from the alternator and the onboard ZIG 12V charger/transformer at the same time?
Pudsey_Bear likes this.

cheers
Roger
rogerblack is offline  
The Following User Says Thank You to rogerblack For This Useful Post:
Pudsey_Bear (04-07-2021)
post #8 of 62 (permalink) Old 30-06-2021, 21:52
Senior Member
 
JanHank's Avatar
 
Join Date: Mar 2015
Location: East Germany, I can see Poland from my windows.
My Motorhome: I drive...Auto Trail Navajo
Posts: 14,245
Thanks: 551
Thanked 692 Times in 634 Posts
Personal Aire
Have you left the cruise control on.?
Do you wait for the yellow ‘fish’ light to go out before starting up?

Someone needs to quote me or he won’t see my suggestions.

I'm Jan
We learn something new every day.
JanHank is offline  
post #9 of 62 (permalink) Old 01-07-2021, 07:14
GMJ
Senior Member
 
GMJ's Avatar
 
Join Date: Jun 2014
Location: Beautiful west Wales - in the Cothi Valley
My Motorhome: 2017 Autotrail Comanche
Posts: 6,020
Thanks: 912
Thanked 333 Times in 310 Posts
Personal Aire
Quote:
Originally Posted by JanHank View Post
Have you left the cruise control on.?
Do you wait for the yellow ‘fish’ light to go out before starting up?

Someone needs to quote me or he won’t see my suggestions.
There we are!

Don’t argue with idiots because they will drag you down to their level and then beat you with experience. —Greg King




GMJ is offline  
post #10 of 62 (permalink) Old 04-07-2021, 14:48 Thread Starter
Senior Member
 
Pudsey_Bear's Avatar
 
Join Date: Sep 2008
Location: Keighley, Still in Gods County.
My Motorhome: 2007 Ace Siena
Posts: 41,537
Thanks: 1,634
Thanked 1,105 Times in 1,042 Posts
Send a message via AIM to Pudsey_Bear Send a message via Yahoo to Pudsey_Bear
Not got CC on this alt6hough if I can find it cheap/close enough I'll consider it.

Anyway I think it has mended itself, been fine all week, the latest fault appears to be the brakes, the warning light keeps coming on which could be pads or shoes, then it'll be off for a day, however, there is a noise that seems to come from the left rear, going around left hand bends and corners, any ideas on that one?
GMJ likes this.
Pudsey_Bear is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Motorhome Forums, Motorhome Discussion, Motorhome Chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome