Problems with Teleco Flat Sat Classic Easy - Motorhome Forums, Motorhome Discussion, Motorhome Chat

User Tag List

 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 15-03-2015, 21:02 Thread Starter
Junior Member
 
Join Date: Mar 2015
My Motorhome: I drive...
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Problems with Teleco Flat Sat Classic Easy

Needing advice, after 3 months of non operation (parked) my Teleco Flat Sat Classic Easy will only raise a couple of inches then ER2 is displayed.
The dish is not fouled.
Any ideas?
Cheers, Ken.
Ken Watts is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 16-03-2015, 00:09
Senior Member
 
gaspode's Avatar
 
Join Date: May 2005
Location: Exiled in Surrey
My Motorhome: Rapido 7066DF
Posts: 13,705
Thanks: 53
Thanked 267 Times in 218 Posts
Personal Aire
Hi Ken

Plenty of ideas but no single answer I'm afraid.
It could be a multitude of causes eg:

Gearbox failure or seizure
Electronic control problem
Limit switch fault
Motor problem
Receiver/controller fault

I would imagine you'll need to take it to a dealer unless you're brave enough to strip it down for examination.

Help someone out when they're in trouble and they'll remember you when they're in trouble again.
gaspode is offline  
post #3 of 6 (permalink) Old 16-03-2015, 01:04
Senior Member
 
vicdicdoc's Avatar
 
Join Date: May 2005
Location: Sunny Wrexham N Wales
My Motorhome: Motorhomeless
Posts: 5,433
Thanks: 10
Thanked 23 Times in 22 Posts
Quote:
Originally Posted by Ken Watts View Post
Needing advice, after 3 months of non operation (parked) my Teleco Flat Sat Classic Easy will only raise a couple of inches then ER2 is displayed.
The dish is not fouled.
Any ideas?
Cheers, Ken.
Is the battery showing full charge ? - maybe it'll only hint at moving f it's not fully charged.

The people shouldn't be fearful of the government,
The government should be fearful of the people
vicdicdoc is offline  
 
post #4 of 6 (permalink) Old 02-05-2017, 00:24
Junior Member
 
Join Date: May 2017
My Motorhome: I drive...
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Ken Watts View Post
Needing advice, after 3 months of non operation (parked) my Teleco Flat Sat Classic Easy will only raise a couple of inches then ER2 is displayed.
The dish is not fouled.
Any ideas?
Cheers, Ken.
Hi, Did you resolve your problem? I have exactly the same issue - not been used for 5 months and it starts up but shoes ER2 message and stops before raising the dish.
If you did can you explain how you sorted it please?
Phil
pedallingphil1 is offline  
post #5 of 6 (permalink) Old 02-09-2018, 08:26
Junior Member
 
Join Date: Sep 2018
My Motorhome: I drive...
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
I have the same problem too phil ,did you get yours fixed in the end ?
Brooksx is offline  
post #6 of 6 (permalink) Old 02-09-2018, 17:03
Senior Member
 
Join Date: Jun 2007
Location: Belfast
My Motorhome: Hymer Exsis-i 504
Posts: 5,202
Thanks: 193
Thanked 269 Times in 256 Posts
That's a 2015 thread that never really got an answer brooksx. Hopefully this will push your query to the top of the pile again.

And welcome to the forum!

Jean
jiwawa is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Motorhome Forums, Motorhome Discussion, Motorhome Chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome