Can't connect to WiFi thro Mifi - Motorhome Forums, Motorhome Discussion, Motorhome Chat

User Tag List

 2Likes
Reply
 
LinkBack Thread Tools
post #1 of 13 (permalink) Old 04-10-2019, 17:13 Thread Starter
Senior Member
 
Join Date: Jun 2007
Location: Belfast
My Motorhome: Hymer Exsis-i 504
Posts: 6,760
Thanks: 193
Thanked 347 Times in 333 Posts
Can't connect to WiFi thro Mifi

As said elsewhere I haven't been using my MiFi with a 3 sim in it as my mobile data with plusnet is doing grand.

However I thought I'd better check it in case there was no coverage for the Plusnet sim. I've been trying for several days with no success.

It's a Vodafone Vodafone R215 = Huawei E5372. It's not tied to a sim n I used it before I left home.

The attached pics show that the IP address is 192.168.0.1 (tho most Huawei mifis are 192.168.1.1 apparently) but I can't access that page online, I just get 'took too long to respond'.

Per pic, it seems to have good enough signal. Also I assume the R in bottom right means roaming is turned on.

What am I doing wrong?
Attached Images
File Type: jpg IMG_20191004_175905_1570205487642.jpg (194.3 KB, 15 views)
File Type: jpg IMG_20191004_181006_1570205510536.jpg (847.7 KB, 38 views)

Jean
jiwawa is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 04-10-2019, 17:14 Thread Starter
Senior Member
 
Join Date: Jun 2007
Location: Belfast
My Motorhome: Hymer Exsis-i 504
Posts: 6,760
Thanks: 193
Thanked 347 Times in 333 Posts
BTW I think there may be something wrong with the 2nd pic (which I edited to block the WiFi name and key). If it doesn't show, tell me if showing the name and key is a security risk - if not I'll load the original photo.
ChilliHeadSteve likes this.

Jean
jiwawa is offline  
post #3 of 13 (permalink) Old 04-10-2019, 17:55
Senior Member
 
raynipper's Avatar
 
Join Date: Aug 2008
Location: Normandy. Just up the D903 from the roundabout with the D15
My Motorhome: Hobby 750 now sold.
Posts: 20,144
Thanks: 1,020
Thanked 363 Times in 343 Posts
Send a message via Skype™ to raynipper
Anything like this Jean I go off and make a cuppa and then post on mhf.?? Oppps your there.

Ray.

The FSA licensed a twice convicted fraudster to handle our life´s savings. Guess what? He robbed us of £750,000. http://raynipper.com
Brexit is madness orchestrated by the insane.
raynipper is offline  
 
post #4 of 13 (permalink) Old 04-10-2019, 18:56 Thread Starter
Senior Member
 
Join Date: Jun 2007
Location: Belfast
My Motorhome: Hymer Exsis-i 504
Posts: 6,760
Thanks: 193
Thanked 347 Times in 333 Posts
Yep, and I've had a few lunches n coffees (and more!) before posting!

Jean
jiwawa is offline  
post #5 of 13 (permalink) Old 04-10-2019, 19:10
Senior Member
 
Drew's Avatar
 
Join Date: May 2005
Location: Bridport, Dorset
Posts: 4,261
Thanks: 151
Thanked 199 Times in 188 Posts
This is what shows on my screen Jean, first the spinning cog and when I click it I just get what is shown.
Attached Images
File Type: png Screen Shot 2019-10-04 at 19.08.22.png (26.1 KB, 6 views)

Loch Sloy
This I'll Defend


I would prefer to say that I am British rather than European.
Drew is offline  
post #6 of 13 (permalink) Old 04-10-2019, 19:35
Senior Member
 
raynipper's Avatar
 
Join Date: Aug 2008
Location: Normandy. Just up the D903 from the roundabout with the D15
My Motorhome: Hobby 750 now sold.
Posts: 20,144
Thanks: 1,020
Thanked 363 Times in 343 Posts
Send a message via Skype™ to raynipper
Just a thought Jean. I'm no expert here but as and when I pick up some bit of tech like the Mi-Fi it's often 'logged' onto it's last location and I have to poke a paper clip end into the 'reset' hole for 10 secs where it will reset itself and you can access it without any codes.

Ray.

The FSA licensed a twice convicted fraudster to handle our life´s savings. Guess what? He robbed us of £750,000. http://raynipper.com
Brexit is madness orchestrated by the insane.
raynipper is offline  
post #7 of 13 (permalink) Old 04-10-2019, 20:35 Thread Starter
Senior Member
 
Join Date: Jun 2007
Location: Belfast
My Motorhome: Hymer Exsis-i 504
Posts: 6,760
Thanks: 193
Thanked 347 Times in 333 Posts
Therein lies a problem Ray - the mifi came with strict instructions NOT to reset it as this would b****r up the software (my word, not theirs!) I guess that's because it's a Huawei customised to Vodafone tho it's not locked.

Jean
jiwawa is offline  
post #8 of 13 (permalink) Old 05-10-2019, 07:04
Senior Member
 
raynipper's Avatar
 
Join Date: Aug 2008
Location: Normandy. Just up the D903 from the roundabout with the D15
My Motorhome: Hobby 750 now sold.
Posts: 20,144
Thanks: 1,020
Thanked 363 Times in 343 Posts
Send a message via Skype™ to raynipper
Hummmmm, OK Jean but unless you can get to connect it may eventually be the only option. How about asking a French IT shop to get it working?
Especially as your down near the large Brit enclave Dordogne ish.

Ray.

The FSA licensed a twice convicted fraudster to handle our life´s savings. Guess what? He robbed us of £750,000. http://raynipper.com
Brexit is madness orchestrated by the insane.
raynipper is offline  
post #9 of 13 (permalink) Old 05-10-2019, 13:20 Thread Starter
Senior Member
 
Join Date: Jun 2007
Location: Belfast
My Motorhome: Hymer Exsis-i 504
Posts: 6,760
Thanks: 193
Thanked 347 Times in 333 Posts
Where is Barry when you need him?!
raynipper likes this.

Jean
jiwawa is offline  
post #10 of 13 (permalink) Old 05-10-2019, 21:33
Senior Member
 
peribro's Avatar
 
Join Date: Sep 2009
Location: Cornwall & Sussex
My Motorhome: Burstner Elegance
Posts: 10,720
Thanks: 128
Thanked 317 Times in 297 Posts
Quote:
Originally Posted by jiwawa View Post
As said elsewhere I haven't been using my MiFi with a 3 sim in it as my mobile data with plusnet is doing grand.

However I thought I'd better check it in case there was no coverage for the Plusnet sim. I've been trying for several days with no success.

It's a Vodafone Vodafone R215 = Huawei E5372. It's not tied to a sim n I used it before I left home.

The attached pics show that the IP address is 192.168.0.1 (tho most Huawei mifis are 192.168.1.1 apparently) but I can't access that page online, I just get 'took too long to respond'.

Per pic, it seems to have good enough signal. Also I assume the R in bottom right means roaming is turned on.

What am I doing wrong?
Apologies to be asking the obvious but I'm presuming you've connected to the WiFi SSID that the MiFi is broadcasting?

Peter
peribro is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Motorhome Forums, Motorhome Discussion, Motorhome Chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome