Motorhome Forums, Motorhome Discussion, Motorhome Chat

Motorhome Forums, Motorhome Discussion, Motorhome Chat (https://forums.motorhomefacts.com/)
-   Bailey Motorhomes (https://forums.motorhomefacts.com/231-bailey-motorhomes/)
-   -   Bailey autograph 740 - water tank (https://forums.motorhomefacts.com/231-bailey-motorhomes/119733-bailey-autograph-740-water-tank.html)

Tomlin 04-05-2014 19:28

Bailey autograph 740 - water tank
 
We picked our motorhome up on Saturday. Despite filling the tank until the overflow starter poring water the bca panel was indicating only 13% full. The interior inspection tank has water in it yet the water only runs for 5 mins before running out. Has anyone else had a similar problem or can provide advice. Thanks

nidge1 04-05-2014 19:46

Water Tank
 
Hi,
Surely first call is to your dealer regarding the problem. If he can't sort it for you over the phone I'd be taking it back ASAP for him to put right.

Nidge

VJP 04-05-2014 19:47

I have a 740, the gauge shows empty, 0% when full ever since the habitation check. They are not the best. When you say it runs empty within 5 mins, is that by the kitchen tap, shower or drain?

Vic

Solwaybuggier 04-05-2014 20:50

After our first hab check the waste indicator was stuck at 0% - dealer has recalibrated and it now seems a lot better (if hardly perfect!)

Nethernut 04-05-2014 22:15

We too have the same problem, dealer replaced the BCA control panel but that didn't work, had it recalibrated but still not registering correct. Waste also indicates incorrectly. Van is with the dealer to have all the sensors checked and replaced if necessary. Our dealer is trying very hard to correct the problem for us as we go away for 2 months in 2 weeks time.

SteveB123 05-05-2014 07:28

Recalibrate the sensors it only takes a couple of minutes via the control panel. I have had to do mine several times and it works so you might be lucky. I have the instructions if you need them.

Steve

Nethernut 05-05-2014 07:58

Would be useful to have Steve, thank you. Will pm my email address.

Jan

klyne 05-05-2014 08:49

I am interested in this subject because my water level indicator seems to miss read since the service. Are people suggesting that even if the tank (by visual checking) is full, the sensors will over ride the pump and stop pumping water?

I have also sent a PM to Steve.

David

Nethernut 05-05-2014 14:11

Yes David, this happened to us. We had the system reset by dealer, ok for a few days then started showing incorrect readings in water tank and waste tank.
Annoying as we never had a problem with the Approach's system just seems to be the Autograph that is playing up.
We're picking the motorhome up on Friday, they are installing new sensors plus doing some tests to make sure that the system is now working properly.
We leave in just over 2 weeks for a couple of months wandering in Germany so really want this sorted.
Jan

nidge1 05-05-2014 20:24

Quote:

Originally Posted by klyne
I am interested in this subject because my water level indicator seems to miss read since the service. Are people suggesting that even if the tank (by visual checking) is full, the sensors will over ride the pump and stop pumping water?

I have also sent a PM to Steve.

David

Hi David,
I would be very surprised if the sensors would over-ride the pump and stop it pumping water. My Autotrail gauge plays up now and again but it does not stop the water pump.


Nidge


All times are GMT +1. The time now is 02:11.

Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.

vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.

 
For the best viewing experience please update your browser to Google Chrome