Kanus 650 grey water issue - Page 2 - Motorhome Forums, Motorhome Discussion, Motorhome Chat

User Tag List

 15Likes
Reply
 
LinkBack Thread Tools
post #11 of 14 (permalink) Old 05-04-2021, 16:47 Thread Starter
Junior Member
 
Join Date: Apr 2021
My Motorhome: Kanus Sun 650 TI MF
Posts: 11
Thanks: 3
Thanked 0 Times in 0 Posts
Hi all, Managed to get under the van today, the fault was the spare tyre had been pushed up against the grey water pipe and broke the bracket, so fixable, thanks to Ray and Jean for the advice and also thanks to Keith Chesterfield as we will be re-locating the spare into the locker so the problem does not re-occur, thanks again Ray, Jean and Keith great help
sunshinekids is offline  
Sponsored Links
Advertisement
 
post #12 of 14 (permalink) Old 05-04-2021, 17:00
Senior Member
 
raynipper's Avatar
 
Join Date: Aug 2008
Location: Normandy. Just up the D903 from the roundabout with the D15
My Motorhome: Hobby 750 now sold.
Posts: 25,381
Thanks: 1,338
Thanked 494 Times in 466 Posts
Send a message via Skype™ to raynipper
Thanks for letting us know the cause so we can advise if the same problem comes up again.
Just a thought so you don't have the spare clogging up the storage, can the pipe be re routed out of harms way?

Ray.
sunshinekids likes this.

The FSA formerly SIB & PIA licensed a twice convicted fraudster to handle our life“s savings. Guess what? He robbed us of £750,000. So they changed their name again to the FCA.
http://raynipper.com
Brexit is madness orchestrated by the insane.
raynipper is offline  
post #13 of 14 (permalink) Old 05-04-2021, 21:47
Senior Member
 
Join Date: Jun 2007
Location: Belfast
My Motorhome: Hymer Exsis-i 504
Posts: 10,645
Thanks: 193
Thanked 570 Times in 541 Posts
Glad you got it sorted - and a relatively simple solution!
sunshinekids likes this.

Jean
jiwawa is offline  
 
post #14 of 14 (permalink) Old 21-04-2021, 07:22 Thread Starter
Junior Member
 
Join Date: Apr 2021
My Motorhome: Kanus Sun 650 TI MF
Posts: 11
Thanks: 3
Thanked 0 Times in 0 Posts
Hi Ray, Not a lot of room to re-route, we fixed by putting in a replacement section of pipe and new jubilee clips. We believe the original cause was somebody pushing the spare tyre to far into the cradle and at the wrong angle putting pressure on the original pipe work, all fixed now and a nice gap of a couple of inches between the pipe work and tyre.
raynipper likes this.
sunshinekids is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Motorhome Forums, Motorhome Discussion, Motorhome Chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome