Motorhome Forums, Motorhome Discussion, Motorhome Chat

Motorhome Forums, Motorhome Discussion, Motorhome Chat (https://forums.motorhomefacts.com/)
-   Water / Sanitation / Heating (https://forums.motorhomefacts.com/220-water-sanitation-heating/)
-   -   Truma Combi E 515 H Error (https://forums.motorhomefacts.com/220-water-sanitation-heating/237439-truma-combi-e-515-h-error.html)

bushnk 26-10-2019 14:15

Truma Combi E 515 H Error
 
1 Attachment(s)
Hello everyone,
Im having a bit of a problem which im looking for some advice on.
We have a new Wildax Solaris XL which we are just about to take to the Lake District.
The Truma Combi 4E (I think) LPG / Electric unit is brand new (as is the van) and has been operating in the driveway on hook-up and gas perfectly.
Yesterday it developed an error which is displayed on the control panel as E515H (see image).
I cant find this in any error code list.
Ive tried resetting the unit form the control panel with no luck. Ive waited for the error message to stop flashing, then cleared it, but it just re-appears when I try and start the unit again.
Ive tried running it it on gas only, mix, and just electricity again with no luck.
It throws up the error even if i put the unit on vent only, so no heat.
I can hear some solonoid type clicking coming from the actual combi unit, but that is all.
I know being new its under warranty, but we are off on hols in the next day so really trying to sort it out myself.

Thanks
Nick

rayc 26-10-2019 15:56

This document shows fault 0515 as "Combustion air motor speed out of tolerance".
https://www.leisureshopdirect.com/pdf/904361657.pdf

bushnk 26-10-2019 20:34

wow, thanks. Ive been looking high and low for that information. Many thanks.
It also corresponds perfectly to the LED sequence that is flashing on the unit itself.
i guess the bad news is that it doesn't look an easy fix. I'll speak to Nick Whlae where we bought it from on Monday to see what they can do.
Many thanks again.
Nick

bushnk 27-10-2019 19:04

1 Attachment(s)
So the issue has been resolved.
Wildax took the time to call me today (on a Sunday - maximum respect for customer service) and we talked through the issue and the remedial steps I had taken so far, which I thought were exhaustive. It tuns out there is another way of resetting the combi unit apart from the one via the control panel. The hard reset is performed by pressing a brown button located just below the red and black wires entering the unit. You have to remove the top cover to access this. I have ringed the switch on the image. If you hold the switch in until the amber light comes on the system will reset. This cured my problem. It is advisable to reset the control panel as well. The 515 error we think was caused by the 12v power being disconnected before the boiler had shut down. The right thing to do if you are going to disconnect the 12v supply (as in switching off the main panel) is to power off the boiler first (by pressing the dial in on the control panel). Not doing this doesnt always result in this error but it can happen.
I hope this is helpful for others to know as with computers sometimes a reboot is all that is required.

jiwawa 27-10-2019 23:21

Thanks for a very informative post Nick - glad you're sorted!


All times are GMT +1. The time now is 12:02.

Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.

vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.

 
For the best viewing experience please update your browser to Google Chrome