Fridge not working on 2008 Autotrail Apache 700 2 - Motorhome Forums, Motorhome Discussion, Motorhome Chat

User Tag List

 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 15-04-2021, 18:42 Thread Starter
Junior Member
 
Join Date: Apr 2021
My Motorhome: I drive...
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Fridge not working on 2008 Autotrail Apache 700 2

Hi

New to the forum, delighted to meet you all.
I am having trouble getting the fridge to work its a RM7361
there are no lights coming on from any power source 12v, mains or gas
I have read there is another fuse under the bonnet that may have blown, any pointers to locate this fuse, is it a 20 too?

Any help appreciated. Just bought the camper and this is the last teething problem I have!!

Jonny
Jonnymac0107 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 15-04-2021, 21:05
Senior Member
 
Penquin's Avatar
 
Join Date: Oct 2007
Location: Aquitaine
My Motorhome: Swift Kontiki 615
Posts: 21,971
Thanks: 1,061
Thanked 872 Times in 784 Posts
Personal Aire
We have a Swift, so details may vary, but yes, there is another fuse and relay on ours mounted in a black box behind the air filter under the scuttle (under the bonnet of course).

For us, to access the black box follow these instructions from “passion wagon” way back in 2007. I asked because our step stopped retracting when the engine started and there was no warning buzzer. The fuse controlling the fridge and the 12v supply can be found ;

Quote:
Originally Posted by passionwagon View Post
The fuse is located as folllows-
lift bonnet
look straight ahead into middle of engine bay
immediately under the scuttle there is a black cover
crouch down and look up and behind this cover
fuse is here
By the way it will also have stopped your fridge working on 12v whilst travelling!
Note the line printed in bold.

In that box there are two fuses and two relays, one of each of those controls the fridge AFAIK. A couple of posts from 2007 said that the black box was located near the vehicle battery, so feel free to take your pick....

Good luck, do let us know how you get on, so that we can all learn “just in case”. Welcome to MHF, of course........ 😀

Any typo that I make means the errorists win.

Any comments above are only MY OPINION and should be read as that.

http://www.leslezards.co.uk

Last edited by Penquin; 15-04-2021 at 21:12.
Penquin is offline  
post #3 of 4 (permalink) Old 10-05-2021, 12:07 Thread Starter
Junior Member
 
Join Date: Apr 2021
My Motorhome: I drive...
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Hi Penguin

Sorry still struggling with this. Have fridge now working on 12v but cant get it working on mains or gas which is confusing me even more!! The flashing orange light on gas is not even coming on

I can't locate this fuse under the bonnet
Jonnymac0107 is offline  
 
post #4 of 4 (permalink) Old 12-05-2021, 14:51
Senior Member
 
Join Date: Jun 2007
Location: Belfast
My Motorhome: Hymer Exsis-i 504
Posts: 10,905
Thanks: 193
Thanked 580 Times in 551 Posts
@Penquin may not have seen this - just giving it a bump.

Jean
jiwawa is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Motorhome Forums, Motorhome Discussion, Motorhome Chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome