Intermittent fridge problem on 240v - Motorhome Forums, Motorhome Discussion, Motorhome Chat

User Tag List

 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 25-10-2020, 14:44 Thread Starter
Junior Member
 
Join Date: Oct 2020
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Intermittent fridge problem on 240v

Hope someone can point me in the right direction before I start ripping things apart. I have a 2004 Burstner MH with a domestic rm7505 AES fridge.

Just had a week away and all good but on the last day the fridge started to intermittently cut out when on 240v, I have plugged it in at home (to eliminate the site electrics) at it still randomly cuts out.

For example ran for 3 days then cuts out every 5 mins then good again for a day etc

It works fine on gas / 12v ??

Any pointers before I investigate !!

Thanks
Herald1970 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 25-10-2020, 22:25
Senior Member
 
Mrplodd's Avatar
 
Join Date: Mar 2008
Location: Weymouth
My Motorhome: A Caravan of all things !!
Posts: 9,384
Thanks: 116
Thanked 528 Times in 450 Posts
How do you know itís cutting out on 230v?

Its not the destination that matters.

It's who you share the journey with (even if like me, itís in a caravan!)
I am very fortunate to have Mrs Plodd to share mine with
Mrplodd is offline  
post #3 of 7 (permalink) Old 26-10-2020, 09:20 Thread Starter
Junior Member
 
Join Date: Oct 2020
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
The red fault light flashes and it trys to switch to gas .
Herald1970 is offline  
 
post #4 of 7 (permalink) Old 26-10-2020, 11:10
Senior Member
 
Join Date: Jun 2007
Location: Belfast
My Motorhome: Hymer Exsis-i 504
Posts: 8,787
Thanks: 193
Thanked 470 Times in 446 Posts
Are the 240v sockets in the MH working?

Jean
jiwawa is online now  
post #5 of 7 (permalink) Old 26-10-2020, 11:36 Thread Starter
Junior Member
 
Join Date: Oct 2020
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Good morning, yes all the other 240v sockets are working. The fridge runs on 12v whilst driving and initially works on 240v when using hook up but eventually the fridge red light starts flashing and it attempts to start on gas.
Herald1970 is offline  
post #6 of 7 (permalink) Old 26-10-2020, 12:08
Senior Member
 
Penquin's Avatar
 
Join Date: Oct 2007
Location: Aquitaine
My Motorhome: Swift Kontiki 615
Posts: 20,508
Thanks: 867
Thanked 787 Times in 703 Posts
Personal Aire
Sounds like a wiring fault to me, it may be worth checking the connections but safer to have it checked by a professional since 230v could be potentially lethal to the untrained (like me).

It could equally well be a fault on the circuit board controlling the mains operation - hence a professional Dometic service agent would be my suggestion.

Any typo that I make means the errorists win.

Any comments above are only MY OPINION and should be read as that.

http://www.leslezards.co.uk
Penquin is online now  
post #7 of 7 (permalink) Old 26-10-2020, 13:15 Thread Starter
Junior Member
 
Join Date: Oct 2020
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Penquin

Thanks for the reply

I have checked and remade all the connections on the back of the fridge through the vent.

I might take it out to check the PC boards before I get someone out to it.
Herald1970 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Motorhome Forums, Motorhome Discussion, Motorhome Chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome