Leisure battery not charging - Motorhome Forums, Motorhome Discussion, Motorhome Chat

User Tag List

 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 28-05-2013, 16:19 Thread Starter
Junior Member
 
Autumn's Avatar
 
Join Date: Jul 2006
Location: Essex
Posts: 339
Thanks: 0
Thanked 0 Times in 0 Posts
Leisure battery not charging

The leisure battery in my 'van is completely flat. The 'van was hooked up to an electricity supply over night but it is still flat this morning. The supply is making contact because the one light in the 'van that works with both the leisure battery and an external supply is working.

I have always relied upon the engine battery to charge the leisure battery but it occurs to me that perhaps the hook up has not been charging the leisure battery, although the manual says it should.

Any ideas please?

Autumn
Autumn is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 28-05-2013, 16:24
Senior Member
 
rayc's Avatar
 
Join Date: Jun 2008
Location: Corfe Mullen, Wimborne Dorset
My Motorhome: Pilote 740C Sensation
Posts: 7,876
Thanks: 68
Thanked 291 Times in 265 Posts
Personal Aire
Re: Leisure battery not charging

Quote:
Originally Posted by Autumn
The leisure battery in my 'van is completely flat. The 'van was hooked up to an electricity supply over night but it is still flat this morning. The supply is making contact because the one light in the 'van that works with both the leisure battery and an external supply is working.

I have always relied upon the engine battery to charge the leisure battery but it occurs to me that perhaps the hook up has not been charging the leisure battery, although the manual says it should.

Any ideas please?

Autumn
Is the charger switched on? What system do you have e.g. CBE, Sargent etc
rayc is online now  
post #3 of 6 (permalink) Old 28-05-2013, 16:32 Thread Starter
Junior Member
 
Autumn's Avatar
 
Join Date: Jul 2006
Location: Essex
Posts: 339
Thanks: 0
Thanked 0 Times in 0 Posts
The switch to facilitate charging inside the 'van is turned on. I'm not sure what system it is (not checking just now as it is pelting with rain here) but it is an Autosleeper Symbol, if that identifies it.

Autumn
Autumn is offline  
 
post #4 of 6 (permalink) Old 19-08-2013, 14:15 Thread Starter
Junior Member
 
Autumn's Avatar
 
Join Date: Jul 2006
Location: Essex
Posts: 339
Thanks: 0
Thanked 0 Times in 0 Posts
This problem has still not been resolved - other half has ferreted around but does not know where the valve or whatever it is he is looking for is sited.

Is this going to be an outside job?

Autumn
Autumn is offline  
post #5 of 6 (permalink) Old 21-08-2013, 09:27
Junior Member
 
Join Date: Feb 2010
Location: United Kingdom
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Hi
This might be obvious but if like me you tend to overlook the obvious. Have you checked the switches at the RCB 0r mains electric control box, when I put my Van in for a Habitation check the guy left all the mains electrics switches in the off position (heating, Water, Battery Charger)and I could not figure why my battery would not charge, didn't occur to me that they would leave everything switched off.
Zebadee is offline  
post #6 of 6 (permalink) Old 22-08-2013, 08:53
Senior Member
 
Join Date: Feb 2008
Posts: 356
Thanks: 0
Thanked 0 Times in 0 Posts
Hi Autumn I am not sure the age of the Symbol but if we can help then please give our technical support a call 01482 678981 or drop them an email with a contact phone number and they will call you back.

Best regards
Ian S
Sargent is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Motorhome Forums, Motorhome Discussion, Motorhome Chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome