Devon aztec - Page 2 - Motorhome Forums, Motorhome Discussion, Motorhome Chat

User Tag List

Reply
 
LinkBack Thread Tools
post #11 of 13 (permalink) Old 20-04-2015, 20:52
Junior Member
 
WanderWoman's Avatar
 
Join Date: Jul 2011
Location: Hampshire-Dorset Borders
My Motorhome: Devon Aztec
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by rowley View Post
We had a Devon Sapphire for a short while. After we got rained on by condensation, we found that the cab roof had not been insulated. When I complained about it, I was informed that they never insulate the cab roof. Very odd, I had to do it myself.

In the three years we've had our Aztec, I can honestly say we've never had that problem. The van stays warm in very cold weather, with the heat on and the four of us inside. I'm pretty sure our van is fully insulated.


Odd response to you from Devon... when did they tell you this rowley?

Wherever you go, there you are.
WanderWoman is offline  
Sponsored Links
Advertisement
 
post #12 of 13 (permalink) Old 20-04-2015, 21:12
Senior Member
 
rowley's Avatar
 
Join Date: May 2005
Location: Chesterfield
My Motorhome: Swift Rio 320
Posts: 2,849
Thanks: 4
Thanked 20 Times in 17 Posts
November 2014. I loved the Sapphire, it was a new conversion on a two year old Volkswagen Crafter. When I got it home after collecting it from Devon in August 2014, I noticed slight rust marks in the seams around the overcab and door pillars. Devon said that it was superficial and they repainted the seams, the rust started to break through again within a few days. The boss then began to infer that I had hit a height barrier. When I removed the headlining to fit the insulation I found evidence of a bodged repair at the top of the door pillars. I am not suggesting that Devon did the repair but I was not happy, and when Devon refused to take it back or let me buy another Sapphire or Aztec, I called it a day.

Last edited by rowley; 20-04-2015 at 21:15.
rowley is offline  
post #13 of 13 (permalink) Old 20-04-2015, 21:35
Junior Member
 
WanderWoman's Avatar
 
Join Date: Jul 2011
Location: Hampshire-Dorset Borders
My Motorhome: Devon Aztec
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Wowee! I wouldn't have been happy with that response either!

We haven't had any major problems and so haven't had to contact them for anything other than getting a replacement tap for the outside waste water drain, which was stolen - not faulty.

Wherever you go, there you are.
WanderWoman is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Motorhome Forums, Motorhome Discussion, Motorhome Chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome