Trouble connecting to website - Motorhome Forums, Motorhome Discussion, Motorhome Chat

User Tag List

 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 06-09-2009, 13:14 Thread Starter
Member
 
Join Date: Jul 2009
Location: Hinckley, Leics
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
Trouble connecting to website

Well, I consider myself a bit of a computer geek, but this one has me baffled...

Been unable to access the site for a week and now am only accessing this through my iPhone on 3G...

My home pc on an o2 broadbank network displays every other page I want except the forum I just get the 'cannot display the webpage' page

My laptop does the same on the home network and when I access the net via a T-mobile stick, again I get every other page I try except the forum, but this time it displays the page, but it's just a blank page...

Anyone got any ideas????

Thanks in advance
bobbylob is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 06-09-2009, 13:48
Senior Member
 
Join Date: Jun 2006
Location: Essex
Posts: 18,012
Thanks: 0
Thanked 1 Time in 1 Post
Hi Bob

I've been looking for a thread started by UncleNorm, who had the same problem as you. In the end, I think MHF had blocked the IP address he was posting from. This sounds like it could be the same problem.

Do you know how to find your IP address? If you do, PM nuke with that IP address, so he can permanently unblock it.

It's probably nothing you've done. MHF has automatic protection from malicious software, but sometimes it blocks a whole range of IP addresses because it has detected a problem with one. You might be unfortunate enough to be within that range.

On the other hand, I could be completely wrong

Gerald



geraldandannie is offline  
post #3 of 4 (permalink) Old 06-09-2009, 14:04 Thread Starter
Member
 
Join Date: Jul 2009
Location: Hinckley, Leics
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
Thanks for that tip, Gerald - I must admit that was in my thinking, although I'm at a loss as to why that may also affect access from my T-mobile stick IP address...

But it's a great place to start, thanks
bobbylob is offline  
 
post #4 of 4 (permalink) Old 06-09-2009, 22:15
Senior Member
 
Join Date: May 2005
Location: Sitting in front of my computer in South Wales
Posts: 11,086
Thanks: 0
Thanked 0 Times in 0 Posts
Hi Bob,

I doubt as you say that it will be an ip blocked issue, simply because you used your dongle without success

The only thing I can suggest is your firewall settings are preventing the pages loading, also I'm assuming that you have anti-virus on both PC and lap top and most people choose to use the same program. worth checking those settings as well.

I know that my Norton (soon to be binned ) anti virus takes exception sometimes when I'm on MHF, research led to me the explanation that because MHF is such an active site loading so much, Norton sees so many hits on the ports, this in turn leads Norton to think it's a port attack and alerts me, I ignore them now as it's a Norton problem not MHF

MHS...Rob
Motorhomersimpson is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Motorhome Forums, Motorhome Discussion, Motorhome Chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome