Password problem, any suggestions? - Motorhome Forums, Motorhome Discussion, Motorhome Chat

User Tag List

 4Likes
Reply
 
LinkBack Thread Tools
post #1 of 12 (permalink) Old 18-08-2018, 22:55 Thread Starter
Senior Member
 
ChrisandJohn's Avatar
 
Join Date: Feb 2008
Location: Hebden Bridge
My Motorhome: Knaus Sun Ti 600LF
Posts: 3,258
Thanks: 122
Thanked 76 Times in 69 Posts
Password problem, any suggestions?

I need to change my email address in my account settings, but first of all I am supposed to enter my password. I entered it but was told it is incorrect so I started the process to get a new one. A new password was sent so I entered that and attempted to change it to a more comprehensible one, but I'm told it that is incorrect too. It isn't. I checked and rechecked and entered it about 8 times but no success. The password included the number 15 but I thought there was a possibility that the 1 was a lower case l, so I tried that as well. No luck.

Has anyone else had this problem lately, and if so what is the solution?

Chris

Last edited by ChrisandJohn; 18-08-2018 at 23:04.
ChrisandJohn is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 18-08-2018, 22:58
Senior Member
 
barryd's Avatar
 
Join Date: May 2008
Location: Richmond North Yorkshire or up an Alp. I like Guitar, Beer and flying around France on a Scooter
My Motorhome: A big White one.
Posts: 27,035
Thanks: 296
Thanked 989 Times in 854 Posts
Personal Aire
I am starting to wonder if this forum is deliberately being run into the dirt so VS can close it.

I have reported your post.
ChrisandJohn and Pudsey_Bear like this.


Follow our barmy adventures at Hank the Tanks Website or for really anarchic motorhome tomfoolery visit Motorhome Fruitcakes (Parental Guidance required)
barryd is online now  
post #3 of 12 (permalink) Old 18-08-2018, 23:03 Thread Starter
Senior Member
 
ChrisandJohn's Avatar
 
Join Date: Feb 2008
Location: Hebden Bridge
My Motorhome: Knaus Sun Ti 600LF
Posts: 3,258
Thanks: 122
Thanked 76 Times in 69 Posts
Quote:
Originally Posted by barryd View Post
I am starting to wonder if this forum is deliberately being run into the dirt so VS can close it.

I have reported your post.
Thanks Barry


Chris
ChrisandJohn is offline  
 
post #4 of 12 (permalink) Old 19-08-2018, 22:51
Senior Member
 
Join Date: Jun 2007
Location: Belfast
My Motorhome: Hymer Exsis-i 504
Posts: 6,322
Thanks: 193
Thanked 324 Times in 311 Posts
Quote:
Originally Posted by ChrisandJohn View Post
A new password was sent so I entered that and attempted to change it to a more comprehensible one, but I'm told it that is incorrect too. It isn't. I checked and rechecked and entered it about 8 times but no success.
Chris
Is it the password they sent you that isn't working Chris?

Try copy/pasting (Ctrl-C, then Ctrl-V) but make sure you don't pick up any spaces at the end (or beginning).

Jean
jiwawa is online now  
post #5 of 12 (permalink) Old 21-08-2018, 16:35
Colonial
 
Join Date: Nov 2013
Location: Toronto
Posts: 1,324
Thanks: 13
Thanked 248 Times in 149 Posts
Personal Aire
Quote:
Originally Posted by ChrisandJohn View Post
I need to change my email address in my account settings, but first of all I am supposed to enter my password. I entered it but was told it is incorrect so I started the process to get a new one. A new password was sent so I entered that and attempted to change it to a more comprehensible one, but I'm told it that is incorrect too. It isn't. I checked and rechecked and entered it about 8 times but no success. The password included the number 15 but I thought there was a possibility that the 1 was a lower case l, so I tried that as well. No luck.

Has anyone else had this problem lately, and if so what is the solution?

Chris
Sorry for the inconvenience,

I'm going to send you a PM and have this sorted.

Ed
barryd likes this.

Admin
Vertical Scope
VS_Admin is offline  
post #6 of 12 (permalink) Old 22-08-2018, 22:42 Thread Starter
Senior Member
 
ChrisandJohn's Avatar
 
Join Date: Feb 2008
Location: Hebden Bridge
My Motorhome: Knaus Sun Ti 600LF
Posts: 3,258
Thanks: 122
Thanked 76 Times in 69 Posts
Quote:
Originally Posted by VS_Admin View Post
Sorry for the inconvenience,

I'm going to send you a PM and have this sorted.

Ed
Thanks. But as I couldn't get onto the site I didn't get a personal message.

Anyway, I tried again today and managed to make today's new password work.

Now to try to change my email address.

Chris
ChrisandJohn is offline  
post #7 of 12 (permalink) Old 22-08-2018, 22:52 Thread Starter
Senior Member
 
ChrisandJohn's Avatar
 
Join Date: Feb 2008
Location: Hebden Bridge
My Motorhome: Knaus Sun Ti 600LF
Posts: 3,258
Thanks: 122
Thanked 76 Times in 69 Posts
Well I now seem to have successfully changed my password to a more memorable one, and also changed my email address.


Chris
ChrisandJohn is offline  
post #8 of 12 (permalink) Old 23-08-2018, 10:53
Senior Member
 
Join Date: Jun 2007
Location: Belfast
My Motorhome: Hymer Exsis-i 504
Posts: 6,322
Thanks: 193
Thanked 324 Times in 311 Posts
Woah, that's almost too much success in 1 day Chris!
ChrisandJohn likes this.

Jean
jiwawa is online now  
post #9 of 12 (permalink) Old 23-08-2018, 11:23 Thread Starter
Senior Member
 
ChrisandJohn's Avatar
 
Join Date: Feb 2008
Location: Hebden Bridge
My Motorhome: Knaus Sun Ti 600LF
Posts: 3,258
Thanks: 122
Thanked 76 Times in 69 Posts
Quote:
Originally Posted by jiwawa View Post
Woah, that's almost too much success in 1 day Chris!
Don't worry, I've just been told again that I'm not a subscriber and had to log-in again, in spite of having ticked 'remember me'. So, it's still keeping me on my toes.


Chris
ChrisandJohn is offline  
post #10 of 12 (permalink) Old 23-08-2018, 19:56
Colonial
 
Join Date: Nov 2013
Location: Toronto
Posts: 1,324
Thanks: 13
Thanked 248 Times in 149 Posts
Personal Aire
Are you coming to the site from a bookmark? If so can you delete it, and come to the site through your browser and then re-save the bookmark? HTTPS was recently added to the site so if you're using an old bookmark that was added without HTTPS then that's what could be causing the issues.

Niall

Admin
Vertical Scope
VS_Admin is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Motorhome Forums, Motorhome Discussion, Motorhome Chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome