Posts times wrong despite my Forum Profile set correctly - Motorhome Forums, Motorhome Discussion, Motorhome Chat

User Tag List

 5Likes
Reply
 
LinkBack Thread Tools
post #1 of 28 (permalink) Old 26-10-2015, 18:25 Thread Starter
Senior Member
 
Join Date: May 2009
Location: UK and Katowice, Poland, plus All Europe
My Motorhome: Niesmann+Bischoff Arto 69GL (2003)
Posts: 12,948
Thanks: 909
Thanked 494 Times in 437 Posts
Posts times wrong despite my Forum Profile set correctly

My Forum Profile Timezone is set to GMT+1 = CET, for where I am in Poland, but posts are currently showing 7+pm i.e. GMT+2

Geoff
nicholsong is offline  
Sponsored Links
Advertisement
 
post #2 of 28 (permalink) Old 26-10-2015, 18:54
Senior Member
 
listerdiesel's Avatar
 
Join Date: Aug 2012
Location: Rushden, Northants
My Motorhome: Mercedes 614D
Posts: 6,846
Thanks: 46
Thanked 265 Times in 244 Posts
Personal Aire
I just had a warning notice flash up on the forum screen about times etc.

Didn't stay that long though. Looks like both posts are correct time on the page.

Peter
listerdiesel is offline  
post #3 of 28 (permalink) Old 26-10-2015, 18:58
Senior Member
 
Penquin's Avatar
 
Join Date: Oct 2007
Location: Aquitaine
My Motorhome: Swift Kontiki 615
Posts: 21,493
Thanks: 1,015
Thanked 850 Times in 762 Posts
Personal Aire
All sort of things flashing up here today, just had a notice about cookies and data but not up for long enough to read - just to notice that it was there....

Can't help as regards the clock, mine seems to be correct, it is now 1858 and hopefully the post time will reflect that (CET)

Dave

Any typo that I make means the errorists win.

Any comments above are only MY OPINION and should be read as that.

http://www.leslezards.co.uk

Last edited by Penquin; 26-10-2015 at 18:59. Reason: YES IT SAYS 06.58 but that will do.....
Penquin is online now  
 
post #4 of 28 (permalink) Old 26-10-2015, 20:18 Thread Starter
Senior Member
 
Join Date: May 2009
Location: UK and Katowice, Poland, plus All Europe
My Motorhome: Niesmann+Bischoff Arto 69GL (2003)
Posts: 12,948
Thanks: 909
Thanked 494 Times in 437 Posts
Quote:
Originally Posted by Penquin View Post
All sort of things flashing up here today, just had a notice about cookies and data but not up for long enough to read - just to notice that it was there....

Can't help as regards the clock, mine seems to be correct, it is now 1858 and hopefully the post time will reflect that (CET)

Dave
Dave

Your post came up as 1958 on my screen, which must be correct as it is now only 2014 (CET)

Can the times be wrong because the sender has not re-set their Profile's Timezone back to GMT? So they are on GMT+1 but they are posting at GMT and the system is adding another hour, because mine is set at GMT+1, so an hour is added twice?

Geoff
nicholsong is offline  
post #5 of 28 (permalink) Old 26-10-2015, 21:15
Colonial
 
Join Date: Nov 2013
Location: Toronto
Posts: 1,373
Thanks: 13
Thanked 259 Times in 154 Posts
Personal Aire
@nicholsong:

In your profile (https://forums.motorhomefacts.com/pro...do=editoptions) have you accounted for DAYLIGHT savings time in the setting?

YL

Admin
Vertical Scope
VS_Admin is offline  
post #6 of 28 (permalink) Old 26-10-2015, 21:21 Thread Starter
Senior Member
 
Join Date: May 2009
Location: UK and Katowice, Poland, plus All Europe
My Motorhome: Niesmann+Bischoff Arto 69GL (2003)
Posts: 12,948
Thanks: 909
Thanked 494 Times in 437 Posts
Quote:
Originally Posted by VS_Admin View Post
@nicholsong:

In your profile (https://forums.motorhomefacts.com/pro...do=editoptions) have you accounted for DAYLIGHT savings time in the setting?

YL
What are you talking about?

Daylight saving finished in Europe last weekend.

My profile Timezone is set to GMT+1, which is CET, as where I live.

There is no daylight saving involved - unless your system ha got it wrong.

Geoff
Pudsey_Bear and Pudsey_Bear like this.
nicholsong is offline  
post #7 of 28 (permalink) Old 27-10-2015, 14:57
Senior Member
 
VS Jeff's Avatar
 
Join Date: Mar 2015
Location: Chicago
My Motorhome: I drive...
Posts: 604
Thanks: 184
Thanked 53 Times in 33 Posts
Heya guys,

If you are seeing random pop ups please grab me a screen shot or link if possible.

Thanks,
Jeff
VS Jeff is offline  
post #8 of 28 (permalink) Old 27-10-2015, 16:13
Senior Member
 
cabby's Avatar
 
Join Date: May 2005
Location: Elegant Eastbourne
My Motorhome: Sold it.
Posts: 20,116
Thanks: 248
Thanked 401 Times in 381 Posts
Personal Aire
It would help if you are using the 24 hour clock to make sure it is set on GMT .As I type this it is now 3.12pm. or 15.12hrs.

If you are using the AM and PM then there is no need to put a zero in the front of the time.




cabby

Don't be silly all the time ask your question.

Last edited by cabby; 27-10-2015 at 16:17.
cabby is offline  
post #9 of 28 (permalink) Old 27-10-2015, 16:33 Thread Starter
Senior Member
 
Join Date: May 2009
Location: UK and Katowice, Poland, plus All Europe
My Motorhome: Niesmann+Bischoff Arto 69GL (2003)
Posts: 12,948
Thanks: 909
Thanked 494 Times in 437 Posts
Quote:
Originally Posted by cabby View Post
It would help if you are using the 24 hour clock to make sure it is set on GMT .As I type this it is now 3.12pm. or 15.12hrs.

If you are using the AM and PM then there is no need to put a zero in the front of the time.




cabby
Cabby

Who are you talking to?

If to MHF Members, I do not see a way in Personal Profile to select 24hr clock. I assume we are stuck with the N.American idea of am/pm.

Geoff
nicholsong is offline  
post #10 of 28 (permalink) Old 27-10-2015, 18:40
Senior Member
 
cabby's Avatar
 
Join Date: May 2005
Location: Elegant Eastbourne
My Motorhome: Sold it.
Posts: 20,116
Thanks: 248
Thanked 401 Times in 381 Posts
Personal Aire
Well I did not know that was N.American, always thought it was old English.

cabby

Oh yes I was just talking out loud before.

Don't be silly all the time ask your question.
cabby is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Motorhome Forums, Motorhome Discussion, Motorhome Chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome