Aaaand we are back! - Page 27 - Motorhome Forums, Motorhome Discussion, Motorhome Chat

User Tag List

 163Likes
 
LinkBack Thread Tools
post #261 of 396 (permalink) Old 21-02-2015, 16:04
Senior Member
 
cronkle's Avatar
 
Join Date: May 2005
Location: West Shropshire
My Motorhome: Elddis Accordo 125
Posts: 1,776
Thanks: 9
Thanked 31 Times in 22 Posts
Quote:
Originally Posted by EJB View Post
It allows you to 'quote' more than one post.
Quote:
Originally Posted by peejay View Post
I think they need to update the permissions on some forums, I get a similar message when trying to access a post of mine in 'company reports', afaik a few other forums are the same.


Pete
Ooh 'ang on I might have done it
peejay and peejay like this.
cronkle is offline  
Sponsored Links
Advertisement
 
post #262 of 396 (permalink) Old 21-02-2015, 18:29
Senior Member
 
peejay's Avatar
 
Join Date: May 2005
Location: Narfook
My Motorhome: Hymer B504 on Ducato 2.8jtd
Posts: 11,389
Thanks: 80
Thanked 263 Times in 181 Posts
Personal Aire
Disabling the side bar query....

Ok, I have disabled my sidebar via User CP - Your Profile - Edit your Details and saved it.


The sidebar (on the right hand side) is still there on the main front pages of 'New Posts', 'Active Topics' and 'Todays Posts' but does disappear when entering forum posts from those options.


Is that how its supposed to work?




Pete
peejay is offline  
post #263 of 396 (permalink) Old 21-02-2015, 18:36
Senior Member
 
LadyJ's Avatar
 
Join Date: May 2005
Location: Leamington Spa
My Motorhome: Swift Bessacarr E460
Posts: 8,640
Thanks: 16
Thanked 32 Times in 27 Posts
Send a message via MSN to LadyJ Send a message via Yahoo to LadyJ Send a message via Skype™ to LadyJ
Jeff if you looking in here it seems I can not get to post anything in the Rally Staff room says I don't have any permissions neither can I get in the Staff Room

Also in the rally staff room we had a list sticked for altering the rally lists it seems to have vanished


Jacquie

Jacquie & John
The social Butterflies flitting from place to place with 3 Yorkie terrorists & a Jack Russell
http://s332.photobucket.com/albums/m...johns-dogs.jpg
LadyJ is offline  
 
post #264 of 396 (permalink) Old 21-02-2015, 18:45
Senior Member
 
cronkle's Avatar
 
Join Date: May 2005
Location: West Shropshire
My Motorhome: Elddis Accordo 125
Posts: 1,776
Thanks: 9
Thanked 31 Times in 22 Posts
That is how it works for me. The side bar is also there at the moment as I type this. I guess that is how it is supposed to work.
peejay and peejay like this.
cronkle is offline  
post #265 of 396 (permalink) Old 21-02-2015, 18:52
Senior Member
 
peejay's Avatar
 
Join Date: May 2005
Location: Narfook
My Motorhome: Hymer B504 on Ducato 2.8jtd
Posts: 11,389
Thanks: 80
Thanked 263 Times in 181 Posts
Personal Aire
Quote:
Originally Posted by cronkle View Post
That is how it works for me. The side bar is also there at the moment as I type this. I guess that is how it is supposed to work.

Thanks,

Shame it doesn't disable them on the main pages as well but I can live with it.


Pete
cronkle and cronkle like this.
peejay is offline  
post #266 of 396 (permalink) Old 22-02-2015, 08:37
Senior Member
 
StephandJohn's Avatar
 
Join Date: Sep 2007
Posts: 1,301
Thanks: 143
Thanked 24 Times in 22 Posts
Since the upgrade I haven't received any noifications of new posts to threads I've contributed to. Is this happening to anyone else?
StephandJohn is offline  
post #267 of 396 (permalink) Old 22-02-2015, 08:40
Senior Member
 
Bill_OR's Avatar
 
Join Date: Feb 2010
Location: Nr. Hastings, East Sussex
My Motorhome: Auto-Trail Apache 634
Posts: 968
Thanks: 0
Thanked 0 Times in 0 Posts
Personal Aire
Quote:
Originally Posted by StephandJohn View Post
Since the upgrade I haven't received any noifications of new posts to threads I've contributed to. Is this happening to anyone else?
I think this is an 'opt-in' feature and you might have to enable it. Go to User CP and click on 'Edit Options' and look for Default Thread Subscription Mode'. I set this to 'instant email notification' and it seems to work fine.
Bill
Bill_OR is offline  
post #268 of 396 (permalink) Old 22-02-2015, 10:33
Senior Member
 
ThePrisoner's Avatar
 
Join Date: Jan 2009
Location: North West
My Motorhome: Hymer B668
Posts: 854
Thanks: 97
Thanked 24 Times in 20 Posts
Quote:
Originally Posted by dghr272 View Post
@ThePrisoner

For the iPad, scroll below to the Additional Options section, once your select the Manage Attachments button it will take you to the iPad Photo Library just select from there. Don't think drag and drop is an option on iPads but this works fine.

Terry
thanks for Terry, unfortunately it doesn't work for me.

when I click on manage attachments another window opens, I select my pic, click upload and then nothing. mmmmmm.....curious.
ThePrisoner is offline  
post #269 of 396 (permalink) Old 22-02-2015, 11:08
Senior Member
 
barryd's Avatar
 
Join Date: May 2008
Location: Richmond North Yorkshire or up an Alp. I like Guitar, Beer and flying around France on a Scooter
My Motorhome: A big White one.
Posts: 26,682
Thanks: 295
Thanked 976 Times in 841 Posts
Personal Aire
Quote:
Originally Posted by peejay View Post
Ok, I have disabled my sidebar via User CP - Your Profile - Edit your Details and saved it.


The sidebar (on the right hand side) is still there on the main front pages of 'New Posts', 'Active Topics' and 'Todays Posts' but does disappear when entering forum posts from those options.


Is that how its supposed to work?




Pete
Yes. Have to say Jeff that the side bar for me is really annoying. Is there anyway you can get rid of it completely? Perhaps we can have a vote on it and just have it removed altogether?


Follow our barmy adventures at Hank the Tanks Website or for really anarchic motorhome tomfoolery visit Motorhome Fruitcakes (Parental Guidance required)
barryd is online now  
post #270 of 396 (permalink) Old 22-02-2015, 11:41
Senior Member
 
Pudsey_Bear's Avatar
 
Join Date: Sep 2008
Location: Keighley, Still in Gods County.
My Motorhome: 2002 Bessacarr E745.
Posts: 36,865
Thanks: 1,486
Thanked 942 Times in 883 Posts
Send a message via AIM to Pudsey_Bear Send a message via Yahoo to Pudsey_Bear
I've just re-read the first post in this thread, part way down it says:-

"As a forum member you can choose to use the new design (which is on by default) or you can go back to the old design."

Pray tell us how to do that.
GEMMY and GEMMY like this.
Pudsey_Bear is offline  
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Motorhome Forums, Motorhome Discussion, Motorhome Chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome