Problem With Relays On Mercedes Sprinter 06 On - Page 3 - Motorhome Forums, Motorhome Discussion, Motorhome Chat

User Tag List

 8Likes
Reply
 
LinkBack Thread Tools
post #21 of 24 (permalink) Old 29-10-2015, 15:13
Senior Member
 
NormanB's Avatar
 
Join Date: Sep 2005
Location: West Yorkshire
My Motorhome: Frankia 8400GD
Posts: 709
Thanks: 0
Thanked 2 Times in 1 Post
Thanks Trek,


I've now seen the Finnish Frankia thread and will wait for the new battery before taking things to the next stage. It's a real bummer not knowing if/when the engine will start on command - espcecially with a long ferry journey coming up soon!


Norman


PS here's thread link for the benfit of other readers:- http://sprinter-source.com/forum/sho...?t=6490&page=2
NormanB is offline  
Sponsored Links
Advertisement
 
post #22 of 24 (permalink) Old 29-10-2015, 20:01
Senior Member
 
NormanB's Avatar
 
Join Date: Sep 2005
Location: West Yorkshire
My Motorhome: Frankia 8400GD
Posts: 709
Thanks: 0
Thanked 2 Times in 1 Post
PS. Took van in for MOT today, praying that the damn thing would start after I'd parked it up in the queue. The Tester wnet into it, turned on the ignition, counted to 5, then turned the key further to engage the starter and bingo, it started immediately at first pull! He said he had 5 Sprinters and this procedure worked for them all. After the test and he he had parked it up (it passed again!) I tried the "1 to 5 wait count" and it worked fist time.


Have I been missing a vital step out of the start up procedure?
NormanB is offline  
post #23 of 24 (permalink) Old 30-10-2015, 15:40
Senior Member
 
NormanB's Avatar
 
Join Date: Sep 2005
Location: West Yorkshire
My Motorhome: Frankia 8400GD
Posts: 709
Thanks: 0
Thanked 2 Times in 1 Post
One day after MOT, tried to start the van several times in the morning using the "1-5 wait count" method and experienced no failures to start.


The replacement Varta battery arrived this afternoon and I fitted it (by first disconnecting the solar panels, then the negative battery terminal, then the positive battery terminal and replaced in reverse order. The battery compartment under the nearside footwell was quite awkward to operate in).


The result after several engine starts using the 1-5 count method has resulted in no failures to start today. Problem solved?


Setting off for Spain/Portugal in a couple of weeks when I can monitor the starts and see whether my problems are really over. The original battery was at least 6 years old so I feel happier knowing it's now brand new.
NormanB is offline  
 
post #24 of 24 (permalink) Old 30-10-2015, 18:58
Senior Member
 
exmusso's Avatar
 
Join Date: Jun 2006
Location: Keith, NE Scotland
Posts: 821
Thanks: 4
Thanked 15 Times in 10 Posts
Personal Aire
When in Spain last year, we visited an Aire at Luz to fill and dump. There was a group of three German motorhomes, one of which was a Merc based Rapido which would not start.

The recovery truck turned up and I thought no-way will that motorhome fit on there. After a lot of messing about trying to load the van, they realised the recovery load bed was too short and would have destroyed the overhang on the camper when being winched on. I took a video of the attempts in case of an insurance claim.

Meantime one of the blokes phoned a mate who worked for Mercedes and was told fuse 23 was the problem. They replaced that and it fired up OK much to the relief of all concerned.

A loud round of applause and a sigh of relief from the recovery operator.

As an aside, to line up the motorhome for the recovery truck, my wife helped to push the sickly motorhome along with another two woman. By the time I had my shoes on, it was done.

Cheers,
Alan
NormanB and NormanB like this.

It won't be long until a wee while now.
exmusso is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Motorhome Forums, Motorhome Discussion, Motorhome Chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome