turning off 'service' / spanner light - Page 2 - Motorhome Forums, Motorhome Discussion, Motorhome Chat

User Tag List

Reply
 
LinkBack Thread Tools
post #11 of 15 (permalink) Old 15-01-2009, 15:31 Thread Starter
Member
 
Join Date: May 2005
Location: Stoke on Trent (Norfolk girl at heart)
Posts: 64
Thanks: 0
Thanked 0 Times in 0 Posts
Solved it!

Thank you as ever for all the words of advice. I did a bit more searching on the internet and found suggestions of 'turning on the ignition, putting foot to floor on accelerator, and pumping the brake pedal 3 times' didn't work immediately but went to repeat the process, put foot to floor on accelerator again & pumped brake again once, and it turned off the spanner light! So hopefully that will help if anyone else has the same problem & hopeless renault garage who don't know these things!
PS I'm sure it's probably in the manual, but that's written in German & my (long forgotten) GCSE german means I can't understand it!
NissanNed is offline  
Sponsored Links
Advertisement
 
post #12 of 15 (permalink) Old 07-10-2009, 17:36
Junior Member
 
Join Date: Oct 2009
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Had the spanner symbol appear on my Master earlier this year. Read the appropriate part of the user manual where it gives details for the procedure. In mine its on page 1.50 which covers Trip Computer and Warning System (Continued)- and refers to resetting the display after an oil change. It works.

Richard.
oldbutuseful is offline  
post #13 of 15 (permalink) Old 07-10-2009, 19:10
Senior Member
 
Join Date: May 2005
Location: Spain
Posts: 1,487
Thanks: 0
Thanked 0 Times in 0 Posts
Hi Richard
If its not too much trouble could you print the instructions that you read in your manual. My manual is in French so I cannot understand it but would like to know the proceedure
C7KEN is offline  
 
post #14 of 15 (permalink) Old 07-10-2009, 19:22
Senior Member
 
rayrecrok's Avatar
 
Join Date: Nov 2008
Location: East Yorkshire looking out at the sea
Posts: 12,291
Thanks: 96
Thanked 96 Times in 79 Posts
Hi.

It's easy to get rid of it, get some insulating tape and stick it over the glowing symbol, this works for any of the other annoying lights that come on the dash !! .

Just watching a shifty looking geezer in the library searching intently through the 'S' section of the dictionary, he's stopped now.

I think he's up to something. . .. . . ray......
rayrecrok is offline  
post #15 of 15 (permalink) Old 07-10-2009, 19:22
Senior Member
 
DTPCHEMICALS's Avatar
 
Join Date: Jul 2006
Location: Inmeshed
Posts: 18,305
Thanks: 0
Thanked 0 Times in 0 Posts
All the vehicles i have had have istructions in the manual, except our Mecedes slk it now says that i am 469 days overdue for a service.
Had the car serviced at local workshop at half merc price but needs to be plugged in to reset.
dave p



DTPCHEMICALS is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Motorhome Forums, Motorhome Discussion, Motorhome Chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome