Has anyone got a 2013 Master Van DCI 125 Quickshift - Motorhome Forums, Motorhome Discussion, Motorhome Chat

User Tag List

 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 25-08-2013, 16:00 Thread Starter
jev
Junior Member
 
Join Date: Aug 2007
Location: Manchester
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Has anyone got a 2013 Master Van DCI 125 Quickshift

Hi all
Has anyone got a 2013 Master Van DCI 125 Quickshift. If so can you tell me if it behaves like mine on light throttle.

If I set off slowly under light throttle, it changes into 2nd gear, then when the accelerator is depressed there is no power from the engine for a few seconds, but it only does it if the ambient temperature is above 14 degree C. I also sometimes get it when moving slowly in traffic and start to accelerate in 2nd gear.


Thanks in advance John
jev is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Motorhome Forums, Motorhome Discussion, Motorhome Chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome