N + B (or Hymer) battery output meter not woking - Motorhome Forums, Motorhome Discussion, Motorhome Chat

User Tag List

 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 20-05-2009, 23:41 Thread Starter
Senior Member
 
Join Date: Oct 2007
Location: Eastbourne
Posts: 163
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to stevee4 Send a message via MSN to stevee4
N + B (or Hymer) battery output meter not woking

Hi I have just bought a fairly new (14 k miles ) 2003 N + B Arto. The vehicle is fairly standard with no new electrical equipment. The control panel has a rocker switch that should read the vehicle battery in position 1 and the leisure in position 2.
It is currently ( my attempt at a pun ) not reading the vehicle battery. I do get a reading in position 1 when I am on EHU. It has been suggested that it may be a broken connection or blown fuse from the vehicle battery. I have had another look at the vehicle battery and I cant find any obvious fuse or circuitry.
Should I switch ( another poor pun ) my search for the fault.
Attached Images
File Type: jpg tn_used-niesmann-bischoff-arto-69l-motorhome-u1671_031_165.jpg (10.6 KB, 1228 views)
stevee4 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 21-05-2009, 00:17
Senior Member
 
teemyob's Avatar
 
Join Date: Nov 2005
Location: Cheshire
Posts: 15,865
Thanks: 48
Thanked 12 Times in 11 Posts
Puns

Someone will know watt you need to look at!
teemyob is offline  
post #3 of 7 (permalink) Old 21-05-2009, 09:36
Senior Member
 
Join Date: Jan 2007
Location: Warwickshire
Posts: 1,391
Thanks: 0
Thanked 0 Times in 0 Posts
My Hymer is the same age as your Arto so probably has a similar set-up. From the picture, your control panel looks slightly different, but I am guessing that it is a Schaudt system. IF NOT, ignore the rest of this post and wait for a N&B expert to come along. (n.b Schaudt brand their panels Hymer / N&B but you should still find a common model number printed on it. If necessary, check the Arto manual to confirm the component manufacturer)

In the Resources / Useful Downloads section of MHF you will find instructions for the Schaudt IT992 control panel and the Schaudt EBL99 (that's the rectifier / charger). The two components are an integrated system. Yours may not be an EBL99; could be an EBL100, but I think the basic logic of the different models was the same. If you study the control panel document, there is a section on diagnosing faults which may help you. However, it states clearly that the panel is not user-servicable. As far as I can see, there are no fuses in either the panel, or the EBL that relate to a connection between the two.

If you cannot get a resolution I would suggest contacting Schaudt for advice. I have never had to do this, but many have reported that they are very helpful.

Philip


<<Shaudt Contact>>
JeanLuc is offline  
 
post #4 of 7 (permalink) Old 21-05-2009, 11:04
Senior Member
 
vicdicdoc's Avatar
 
Join Date: May 2005
Location: Sunny Wrexham N Wales
My Motorhome: Motorhomeless
Posts: 5,433
Thanks: 10
Thanked 23 Times in 22 Posts
I'd have a look inside the electrobloc unit - there is [as far as I remember] one or two glass tube type fuses - check them and also check the 30amp fuse from the alternator [in the engine compartment].

The people shouldn't be fearful of the government,
The government should be fearful of the people
vicdicdoc is offline  
post #5 of 7 (permalink) Old 24-06-2009, 22:56
Junior Member
 
Join Date: Jun 2009
Location: Leicestershire
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Control Panel Not reading battery 2

Hi,

We have just bought our 1999 N&B 59S and are as pleased as punch. Still finding my way around but getting there. We looked at various Hymers but stumbled across the 59S at a local dealers. This weekend will be our first away so will report how it goes. We like it because it is a bit different.

Anyway to keep on topic. Our control panel looks exactly the same as the one in the original post. We have the same issue including working while on hookup.
I was beginning to think this is how it should work but reading the translated manual then i think it should work whether on hook up or not.

I'm going to try getting the dealer to fix it under warranty but any success stories of fixing this are welcome.

I'm sure i will have may other questions as we grow into our new camper so will be on here quite regularly.

Colin
Bowler1975 is offline  
post #6 of 7 (permalink) Old 24-06-2009, 23:24
Senior Member
 
Join Date: Jan 2007
Location: pembrokeshire .
Posts: 304
Thanks: 0
Thanked 1 Time in 1 Post
Send a message via AIM to merctoby Send a message via MSN to merctoby Send a message via Yahoo to merctoby
need help then read this !!!


ok steve ! can you clear up some issues for me , you say you can read the instument on checking battery 1 !yes but when you rock the switch to check battery 2 you have no reading , yes am i right .
if this is the schaut system , then you will have 2 glass fuse,s as said by some previous , you can also check where your batteries are found the leisure battery should be fused , check it ,

the other gauge will read the amps coming in when the engine is running , also when you are on hook-up . the amps coming in gauge is the rate of charge to your batteries ,
the rocker switch you speak of just tells you how much battery you have in each battery rocker 1 is the starter side rocker 2 is the leisure side ,
i have twice replaced my amps gauge 2 campers i owned the one now being the last. and it is twice as much cheaper to buy direct from schaudt posted too. their is also a new part number for this item which over ride,s the old one although it is the same part ,
their is also a little circuit board their too, so it could possibly be a diode ! but don,t go their yet that is the worst , and i doubt very much it will be that,
so can you be precise which gauge do you speak of battery state +. or amps gauge cannot see the gauges to small , to see but i know what you mean , is the battery 1rate/ and battery 2 rate/ gauge on the left and the amps gauge on the right as you look at it , sorry for the very long prep lol!!.

all the best , denton.
merctoby is offline  
post #7 of 7 (permalink) Old 25-06-2009, 08:36 Thread Starter
Senior Member
 
Join Date: Oct 2007
Location: Eastbourne
Posts: 163
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to stevee4 Send a message via MSN to stevee4
Re: need help then read this !!!

Quote:
Originally Posted by merctoby

ok steve ! can you clear up some issues for me , you say you can read the instument on checking battery 1 !yes but when you rock the switch to check battery 2 you have no reading , yes am i right .
if this is the schaut system , then you will have 2 glass fuse,s as said by some previous , you can also check where your batteries are found the leisure battery should be fused , check it ,

the other gauge will read the amps coming in when the engine is running , also when you are on hook-up . the amps coming in gauge is the rate of charge to your batteries ,
the rocker switch you speak of just tells you how much battery you have in each battery rocker 1 is the starter side rocker 2 is the leisure side ,
i have twice replaced my amps gauge 2 campers i owned the one now being the last. and it is twice as much cheaper to buy direct from schaudt posted too. their is also a new part number for this item which over ride,s the old one although it is the same part ,
their is also a little circuit board their too, so it could possibly be a diode ! but don,t go their yet that is the worst , and i doubt very much it will be that,
so can you be precise which gauge do you speak of battery state +. or amps gauge cannot see the gauges to small , to see but i know what you mean , is the battery 1rate/ and battery 2 rate/ gauge on the left and the amps gauge on the right as you look at it , sorry for the very long prep lol!!.

all the best , denton.
Thanks for taking the time
It is as you say .
There is no reading to the main vehicle battery (position 1) when the vehicle is NOT recieving either charge from the engine or on hook up.
So I get no reading for the condition of the battery.
Thanks.
stevee4 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Motorhome Forums, Motorhome Discussion, Motorhome Chat forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome